Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Advertise on LowEndTalk.com

Bad experience with Alpharack - Page 2
New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

Bad experience with Alpharack

2»

Comments

  • Do not argue with them, will not solve your problems, they are all from the provider, they will still blame you. although you are right, they will still blame you, as this concerns their business as well.
    stay away from alpharack, move all your web from there. I am also a victim of a provider like alpharack.

  • jarjar Provider

    @skeleton said:
    Do not argue with them, will not solve your problems, they are all from the provider, they will still blame you. although you are right, they will still blame you, as this concerns their business as well.
    stay away from alpharack, move all your web from there. I am also a victim of a provider like alpharack.

    So OP signed up for a second account to pat himself on the back for still not knowing how to troubleshoot an OOM server while belligerently refusing to even attempt to learn how to do so?

    Cool story.

    Thanked by 4file Aidan kassle FHR

    MagicSpam blackmails providers into buying their software, and ServerHub is a professional spam organization.

  • vovlervovler Member
    edited January 2018

    @jarland said:

    So OP signed up for a second account to pat himself on the back

    Im sure that there is a mastrubation joke to be made with this

    Thanked by 1jar

    "They said it's RAID 5" - geekypixal

  • I had a very bad experience with AlphaRack, too. You can see all of my stories in these images (capture my tickets with them)

    First, I complained my VPS run very slow although I did not run any heavy services.

    https://imgur.com/a/BELfU

    Then, they suspended my VPS because they said my VPS used to mining!

    https://imgur.com/a/eYoxW

    I moved all of my services to Vult and will never use it again

  • I don't think the alpharack is the problem here... this is a pebcak issue for sure.

    I wonder if this is one of the 128mb ovz alpharack..

    I see op keeps making new accounts and even necro the alpharack sux thread.

    Teh alpharack.

    Purveyor of high quality potassium

  • mkshmksh Member

    @simon26 what kind of plan did you have with them? Your tickets mention 6 cores but that's it. Also what wallet software were you using? Searching for smartashd turns up zero hits.

  • @mksh

    • I rent VPS with 4 CPU cores + 2 CPU cores additional = 6 CPU cores, 3GB RAM, 50G HDD, 5TB bandwidth as you can see the link below ($25/year Linux VPS package)

    https://www.alpharacks.com/NewYear2018/

  • mkshmksh Member

    @simon26 I see. Never heard of that wallet before but with these specs i'd say it's far from unreasonable expecting to be able to run this. Imo comes down to Alpharacks being cheap (likely a bit to cheap...) but crappy once again. Glad to see you already moved to a provider with a better reputation.

  • PUSHR_VictorPUSHR_Victor Member, Provider
    edited March 2018

    God knows what WP plugins are in use. OP, your problem is not the VPS. Your problem is not knowing what your problem is and not showing us anything that we could use to help you. Bashing the provider, regardless if they suck or not won't fix your issue. Changing the provider won't fix it either, unless you decide to throw money into the problem which may mitigate it temporarily.

  • v1adv1ad Member

    I stand by OPs opinion, I got two OVZ VPSes from them and they dont seem to care about customers. I was running little LAMP site, for several years, on VPS located in Germany and it was great. Last September I saw Alpharacks promotions and thought US location would improve my sites responsiveness but it got way worse.

    The problems started right from ordering process but I was in a hurry and ignored all the red flags. I ordered add-ons and had to open tickets twice to activate them. After a while my VPS started to have network issues. I ignored the issue for almost a month, thinking the issue is very obvious and someone should notice it but nothing happened. Opened another ticket and fix was not near acceptable levels. Then I noticed that the disk IO was horrible, complained and support tech acknowledged the issue, said they working on it and to this day still working on it? Again almost a month went by since then. I was going to setup ecommerce site on second VPS but Im jumping ship, service is cheap but not worth it any longer for me.

Sign In or Register to comment.