Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID
Advertise on LowEndTalk.com

In this Discussion

URPAD's SolusVM Panel often gets Down !!!
New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

URPAD's SolusVM Panel often gets Down !!!

Mahfuz_SS_EHLMahfuz_SS_EHL Member, Provider
edited February 2013 in General

Hi, I have a total of 3 VPS with URPAD. They have good uptime and performance (I don't know how the other customer's VPS's are performing) but the worst thing is that their SolusVM Panel. It often becomes unresponsive. Sometime, I get "The operation timed out" and sometime "The server closed without sending any data".

Are you also having this type of issues ??

AlphaSSL Revocation Issue is being investigated.

Tagged:

Comments

  • murkymurky Disabled

    @ehostlab said: Are you also having this type of issues ??

    No.

    Thanks for coming!

  • CoreyCorey Member, Provider

    Oh wow I thought they had a cool addon that made their panel 'get down' and do a dance. It sounds like their central solusvm is getting heavy traffic though if this is happening. May need some optimization.

    BitAccel - OpenVZ VPS / IRC,VPN,Anything Legal & Unrivaled Support!
  • Mahfuz_SS_EHLMahfuz_SS_EHL Member, Provider

    @Corey said: Oh wow I thought they had a cool addon that made their panel 'get down' and do a dance. It sounds like their central solusvm is getting heavy traffic though if this is happening. May need some optimization.

    I heard this type of issues from other customers also. But, they don't look over this :(

    AlphaSSL Revocation Issue is being investigated.

  • Mahfuz_SS_EHLMahfuz_SS_EHL Member, Provider

    @murky said: No.

    Thanks for coming!

    What type of comment it is, I don't understand !

    AlphaSSL Revocation Issue is being investigated.

  • CoreyCorey Member, Provider
    edited February 2013

    @ehostlab said: What type of comment it is, I don't understand !

    Looks like a comment to get his post count up... idk why he would want to do that though.

    @ehostlab said: I heard this type of issues from other customers also. But, they don't look over this :(

    I'm sure they are aware of the issue, it just might not be high priority for them since customers are still able to access the panel eventually.

    BitAccel - OpenVZ VPS / IRC,VPN,Anything Legal & Unrivaled Support!
  • murkymurky Disabled

    @ehostlab said: What type of comment it is, I don't understand !

    @Corey said: Looks like a comment to get his post count up... idk why he would want to do that though.

    No sir, the OP seemed to have asked me if I also had the type of issues he was having. I answered his question! :)

  • CoreyCorey Member, Provider

    @murky said: No sir, the OP seemed to have asked me if I also had the type of issues he was having. I answered his question! :)

    Oh I'm sorry then.

    BitAccel - OpenVZ VPS / IRC,VPN,Anything Legal & Unrivaled Support!
  • edited February 2013

    It's up.

    When was it down? I've seen exactly zero tickets regarding this.

    vpsBoard.com - Now with over 450 members! A friendly community with active discussion. Come join us!

    IRC.FREENODE.NET #vpsBoard - Drop by and say, 'Hello'.
  • That's because you seem incapable of doing even the simplest tasks. lolpad.

  • @blergh_ said: That's because you seem incapable of doing even the simplest tasks. lolpad.

    Pardon?

    vpsBoard.com - Now with over 450 members! A friendly community with active discussion. Come join us!

    IRC.FREENODE.NET #vpsBoard - Drop by and say, 'Hello'.
  • Urpad suck, nuff said

  • jarjar Provider

    image

    Oh wait, we're just needlessly insulting urpad?

    Nevermind, back to what I was doing.

    image

  • seriesnseriesn Member, Provider

    @Makkesk8 said: Urpad suck, nuff said

    @blergh_ said: That's because you seem incapable of doing even the simplest tasks. lolpad.

    I would love to see you two prove your statements .

  • Never had an issue with the panel on any of my servers.

    What browser are you using? IE ?

  • jcalebjcaleb Moderator

    I didn't have any issue yet. I often use their solus almost every week to reinstall my OVZs.

    Need Help Writing an Essay? My Friends over Essay Resources can help you.

  • DalCompDalComp Member
    edited February 2013

    Perhaps providers should have more monitoring towards their SolusVM page? While URPad loads fine for me, I reported similar problem to RamNode @Nick_A where the SolusVM page was loading like forever. Tested with multiple browsers and different machines, showing same results. These problems occur only for a very short period of time, which could be negligible (gone when the ticket is responded), but sure some people get affected.

    I'm here to collect your heart

  • I know we get complaints that SolusVM sometimes times out, but I assume due to heavy usage, moving it to nginx would probably help.

    AboveClouds • UK Company • UK Datacentre • UK Customer Support
    High Performance Pure SSD Cloud Hosting with a personal touch

  • Nick_ANick_A Top Provider

    @DalComp said: While URPad loads fine for me, I reported similar problem to RamNode @Nick_A where the SolusVM page was loading like forever. Tested with multiple browsers and different machines, showing same results. These problems occur only for a very short period of time, which could be negligible (gone when the ticket is responded), but sure some people get affected.

    It's no secret I run my panel behind a BuyVM filtered IP. When awknet has trouble, my panel has trouble (and Awknet is having trouble right now :/). Not their fault that trouble seems to be occurring more frequently, but it's been annoying enough lately that I'll probably just move the panel to a dedi in my network soon.

    RamNode: High Performance Servers
    NYC - LA - ATL - SEA - NL - IPv6 - DDoS Protection - AS3842
  • jarjar Provider

    Can vouch for @Nick_A there he's had that problem for some time and there's simply nothing more he can do.

    As for urpad, this is the first complaint I've seen in the open about this. I'm around enough to say that's relevant.

  • I had an issue while hostnode of my vps was down. They said the node was under DDoS and fixed after they reboot the node. Does the problem happen only with specific node?

  • @cause said: Does the problem happen only with specific node?

    Should be.

    I'm here to collect your heart

  • @jarland said: As for urpad, this is the first complaint I've seen in the open about this.

    Same here.

    @ehostlab said: Are you also having this type of issues ??

    What country are you connecting from?

  • JackJack Member, Provider

    @Nick_A said: It's no secret I run my panel behind a BuyVM filtered IP. When awknet has trouble, my panel has trouble (and Awknet is having trouble right now :/). Not their fault that trouble seems to be occurring more frequently, but it's been annoying enough lately that I'll probably just move the panel to a dedi in my network soon.

    Why not setup an nginx proxy between @KuJoe and @Francisco so you have failover if awknet has issues it falls onto SD's network and vice versa.

  • FranciscoFrancisco Top Provider

    @Nick_A said: It's no secret I run my panel behind a BuyVM filtered IP. When awknet has trouble, my panel has trouble (and Awknet is having trouble right now :/). Not their fault that trouble seems to be occurring more frequently, but it's been annoying enough lately that I'll probably just move the panel to a dedi in my network soon.

    Awk's been fine, the issue was on our end alas.

    There's some new booter that can throw quite the punches so I've already commissioned a 2nd port from awknet to help with the TCP end of things.

    The awk side of things has been solid and before yesterday or the day before, the last time anything blipped was when we did the move. Previous to that it was in November probably.

    TCP's tough :(

    Francisco

    BuyVM - Dedicated KVM Slices / Anycast Support! / Stallion Control Panel / Windows 2008, 2012, & 2016! / Unmetered Bandwidth!
    BuyShared - Shared & Reseller Hosting / cPanel + Softaculous + CloudLinux / Pure SSD! / Free Dedicated IP Address
  • Nick_ANick_A Top Provider

    Welp, time to break out the tar and feathers then!

    RamNode: High Performance Servers
    NYC - LA - ATL - SEA - NL - IPv6 - DDoS Protection - AS3842
  • Mahfuz_SS_EHLMahfuz_SS_EHL Member, Provider

    @MannDude said: When was it down? I've seen exactly zero tickets regarding this.

    It doesn't get down exactly but becomes unresponsive and after a while (maybe decreasing the load), again response nicely.

    AlphaSSL Revocation Issue is being investigated.

  • jarjar Provider

    @ehostlab said: It doesn't get down exactly but becomes unresponsive and after a while (maybe decreasing the load), again response nicely.

    Look on the bright side, there's no way it can be as bad as burstnet's solusvm ;)

  • Mahfuz_SS_EHLMahfuz_SS_EHL Member, Provider

    @Damian said: What country are you connecting from?

    I'm here in Bangladesh in ASIA

    AlphaSSL Revocation Issue is being investigated.

  • Mahfuz_SS_EHLMahfuz_SS_EHL Member, Provider

    I opened this discussion on SolusVM panel's performance of URPAD. But, some of you are trying to blame URPAD for BAD PERFORMANCE. I can again assure you that URPAD's VPS performance is very nice and I had no downtime issues since I was provisioned from 30 November, 2012. 3 month's already passed, no downtime issues. So, how can anyone say that their performance is bad ?? Look, here I'm to discuss about the mentioned topic, not about anyone's performance.

    And MannDude, Can't you place your SolusVM with a High End Server so that it can bear the heavy load anytime ??

    AlphaSSL Revocation Issue is being investigated.

  • jarjar Provider

    @ehostlab said: I opened this discussion on SolusVM panel's performance of URPAD. But, some of you are trying to blame URPAD for BAD PERFORMANCE.

    As a bored onlooker I totally got that from your post. When it happens, have you tested from another location perhaps via VNC or a VPN? Run a traceroute? It sounds like they aren't aware of it, so either they aren't monitoring it or the problem isn't effecting their view of it. It would be good to know if it's breaking down once you get to the datacenter or if there's a link in the middle that is failing.

  • Mahfuz_SS_EHLMahfuz_SS_EHL Member, Provider

    @jarland said: It sounds like they aren't aware of it, so either they aren't monitoring it or the problem isn't effecting their view of it.

    Once I opened ticket and attached a screenshot from isup.me that it was really down. But, later on, after some minutes, it loaded fine. I was wondering how that magically happened and after right that their staff also attached a screenshot from isup.me that it was OK. I assumed that maybe it often happens and oftens get resolved automatically, so I didn't disturb them by opening tickets again and again. Their Staff Dylan Shelton knew about it. I can also find out that their SolusVM is hosted with Sentris.com at Seattle. I hope they would do something for it.

    AlphaSSL Revocation Issue is being investigated.

  • Nick_ANick_A Top Provider

    @RobertClarke said: @Nick_A Why not use Cloudflare?

    Ports

    RamNode: High Performance Servers
    NYC - LA - ATL - SEA - NL - IPv6 - DDoS Protection - AS3842
  • @Nick_A Just communicate through the server IP for WHMCS, no?

  • Nick_ANick_A Top Provider

    @RobertClarke said: @Nick_A Just communicate through the server IP for WHMCS, no?

    I don't know what that has to do with CloudFlare and SolusVM. I'm also not really looking for advice.

    RamNode: High Performance Servers
    NYC - LA - ATL - SEA - NL - IPv6 - DDoS Protection - AS3842
Sign In or Register to comment.