Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Advertise on LowEndTalk.com

Any body with mycustomhosting encounter the VPS connect problem?
New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

Any body with mycustomhosting encounter the VPS connect problem?

I've got one on CA-VPS2 and be happy with that, after that I ordered a new vps from them on CA-VPS3, it is somehow unstable these days, the vps unexpectedtly down but the solusVM shows it online. I do reboot in the solusVM many times, but I still can not connect VNC, VPS is unreachable, when ticket to tech support, he did reboot and the connection is back, which I could not see his reboot action in my solusVM panel's log. How can I help my self?

Is it a bug for solusVM panel?

Comments

  • MCHPhilMCHPhil Member, Provider

    VNC also connected just fine for myself at this minute. I know your VPS has higher than average CPU usage. It has been limited once or twice, at least. Please look into your VPS. Windows 2003 has logs, what do your logs say? I bet this will indicate the reason your VPS is hanging.

    Thanked by 1cppgohan
    Transparency is key - Webhosting with a spine! - Live US based support, not to be confused with aliens.
  • @MCHPhil : 2 min reply in night :) Claps

    Thanked by 1MCHPhil
  • @MCHPhil yes, VNC is connected now, Log says "Event ID 6008 - Unexpected shutdown".

  • I doubt that this is a bug in solusVM.

    I have VPS on CA2 and CA3 as well, and I have had no down time today. Both been up for the 18 days since my last reboot.

    Thanked by 2MCHPhil cppgohan

    Affiliate link for one of my favorite provider's special offer page

  • MCHPhilMCHPhil Member, Provider
    edited December 2013

    http://i.imgur.com/h6oVY2S.png

    Here is where your VPS was rebooted, to squash any questions on the truthfulness of that.

    As I tried to explain, I run VPS on my own nodes and have not experienced this issue. I did a lot of testing and template development in the last 24 hours and would have definately noticed this issue.

    Transparency is key - Webhosting with a spine! - Live US based support, not to be confused with aliens.
  • cppgohancppgohan Member
    edited December 2013

    @MCHPhil Sorry for my word, I just thought that solusVM reboot function in my panel is out of work, and yours admin operation do real work.

    Still I'm gratitude you answer my ticket so quickly, thank you for your work.

  • MCHPhilMCHPhil Member, Provider

    It's not a problem.

    Sometimes it takes a few minutes to actually reboot or shutdown. Only click it once though or you can cause a world of headache while the VPS is rebooted etc

    Transparency is key - Webhosting with a spine! - Live US based support, not to be confused with aliens.
  • @darknessends said:
    MCHPhil : 2 min reply in night :) Claps

    Lately I have been wondering about Phil .... He doesn't sleep, and all he eats is pie!

    Affiliate link for one of my favorite provider's special offer page

  • FrankZ said: and all he eats is pie!

    But the pie is neever-ending, only half can be eaten the rest grows back.

    Thanked by 2MCHPhil FrankZ

    Extremist conservative user, I wish to preserve human and civil rights, free speech, freedom of the press and worship, rule of law, democracy, peace and prosperity, social mobility, etc. Now you can draw your guns.

  • @FrankZ do you compose any new album lately? :P

    Happy to be alive and kicking!

  • @vRozenSch00n - Although new music is released all the time, it was all composed before 1993.

    Thanked by 1vRozenSch00n

    Affiliate link for one of my favorite provider's special offer page

  • FrankZFrankZ Member
    edited December 2013

    @Maounique said:

    Now you got me wondering about the pie......

    Affiliate link for one of my favorite provider's special offer page

  • @FrankZ said:
    Now you got me wondering about the pie......

    @halfeatenpie

    Thanked by 1FrankZ
  • agonyztagonyzt Member
    edited December 2013

    cppgohan said: the vps unexpectedtly down but the solusVM shows it online. I do reboot in the solusVM many times, but I still can not connect VNC, VPS is unreachable

    @MCHPhil I also had the problem twice yesterday... on CA-VPS3. The only way I could get it back online was doing a "hard poweroff" in SolusVM and boot it again. The reboot function didn't work for me. Opened a ticket and you said to either reboot or reinstall but I think the problem is somewhere else...

  • MCHPhilMCHPhil Member, Provider

    @agonyzt said:
    MCHPhil I also had the problem twice yesterday... on CA-VPS3. The only way I could get it back online was doing a "hard poweroff" in SolusVM and boot it again. The reboot function didn't work for me. Opened a ticket and you said to either reboot or reinstall but I think the problem is somewhere else...

    The fact of the matter is, your VPS is the only one experiencing this "hang". As I told you a reboot or shutdown in SolusVM does not happen immediately. Heck some times it can take up to 5 minutes.

    So this issue somewhere else only affects your VPS. Using the power of deduction kind of tells us it is something in your VPS.

    Sorry you don't believe me.

    Transparency is key - Webhosting with a spine! - Live US based support, not to be confused with aliens.
  • @MCHPhil said:
    Sorry you don't believe me.

    That made me chuckle.

  • @MCHPhil Again, I feel your pain this morning...:)

    Thanked by 1MCHPhil
  • MCHPhil said: So this issue somewhere else only affects your VPS. Using the power of deduction kind of tells us it is something in your VPS.

    Sorry you don't believe me.

    Oh I do believe you, even tho it's not only me but also @cppgohan... I'm not saying it's a node problem but I've never seen a KVM VPS hang while doing a basic operation like running debootstrap or creating a tarball (that's what I was doing when it hanged).

    Anyway, it seems to be working just fine now... just interesting to see I'm not the only one with the issue.

    Other than this small hiccup, your service is perfect and support is very fast. Pricing is also excellent!

  • MCHPhilMCHPhil Member, Provider
    edited December 2013

    @agonyzt said:
    Other than this small hiccup, your service is perfect and support is very fast. Pricing is also excellent!

    Ticket ID?

    I'd like to look for similarities and differences between these two issues. My original statement to you was unfounded. I do not like providing support on forums because things can get mucked up. This is one of those times. In a haste I assumed you were OP. Please provide ticket ID and I will triple check the issue. Though I've never heard of it nor seen it happen. I'd almost wonder was there any packet loss at the time of the issue or maybe VAC was having trouble.

    Transparency is key - Webhosting with a spine! - Live US based support, not to be confused with aliens.
  • I'm on CA-VPS3 too.

    Happy to be alive and kicking!

  • agonyztagonyzt Member
    edited December 2013

    MCHPhil said: Ticket ID?

    Ticket # 731814. I closed it yesterday after resolving the issue with an hard power off.

    MCHPhil said: My original statement to you was unfounded.

    All good :) I kind of assumed you thought I was OP.

    Thanked by 1MCHPhil
  • @agonyzt said:
    MCHPhil I also had the problem twice yesterday... on CA-VPS3. The only way I could get it back online was doing a "hard poweroff" in SolusVM and boot it again. The reboot function didn't work for me. Opened a ticket and you said to either reboot or reinstall but I think the problem is somewhere else...

    When Phil reply me in the post, I realized the main problem is on my OS side, I original thought was the OS should do soft reboot when critical errors occur(I already set that option in OS), and the solusVM VNC could still works after soft reboot, I'm not very familiar with solusVM.

    The reboot function is not work smoothly when my OS down. Possibly the first time I click reboot it loading a lot of minutes, and still no luck, need to try more times and finally the VPS reboot, at last. :)

    I'm reinstalling the OS, hope won't encounter this problem again.

  • Yeah that's one thing that crossed my mind... maybe my VPS is having kernel panics. I'm running the ELRepo LT kernel on CentOS, so maybe there's some kind of compatibility issues. What I don't understand thought is how can VNC be down when my VPS hangs? Oh well!

  • cppgohancppgohan Member
    edited December 2013

    Update: I've reinstalled the ubuntu OS and the serverbear benchmark looks awful, http://serverbear.com/benchmark/2013/12/03/osLY8HvZrQ3cQqEC

    • UnixBench (w/ all processors) 257.6
    • UnixBench (w/ one processor) 255.3
  • MCHPhilMCHPhil Member, Provider
    edited December 2013

    You were more than likely limited by the automatic cpu abuse script. It will cause that.

    The script ran for 30 minutes or so, you were definitely limited.

    Transparency is key - Webhosting with a spine! - Live US based support, not to be confused with aliens.
Sign In or Register to comment.