Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Bug Reports / Feature Requests
New on LowEndTalk? Please Register and read our Community Rules.

Bug Reports / Feature Requests

jbilohjbiloh Administrator

Hello LET!

Just seeking suggestions for features you would like to see built into Low End Talk along with any bugs you may have experienced.

Over the past month and a half we've squashed just about every bug or minor issue that's been mentioned and my list is empty now. So I need everyone's help with more ideas.

Thanks for taking a moment to fill up the to-do list for us.

Jon Biloh
«134

Comments

  • jbiloh said: Low End Talk

    Okay, let's try this one more time.

    LowEndTalk

    Please. Same goes for the footer. No whitespace.

    "2008-2020 LowEndBox & Low End Talk. Privacy Policy. Powered by Vanilla."

    Thanked by 1o_be_one
  • jbilohjbiloh Administrator

    SCAM_DONT_BUY said: Please. Same goes for the footer. No whitespace.

    "2008-2020 LowEndBox & Low End Talk. Privacy Policy. Powered by Vanilla."

    Tonight when we do the software update we will remove the spaces between "Low" "End" "Talk" so it appears as "LowEndTalk"

    Can you think of anything else?

    Thanked by 1o_be_one
    Jon Biloh
  • An issue I reported earlier when registering is still present. Put a "/" in the username field and something weird happens. Still don't know what this exactly is, just "doesn't look healthy".

  • jbilohjbiloh Administrator

    SCAM_DONT_BUY said: An issue I reported earlier when registering is still present. Put a "/" in the username field and something weird happens. Still don't know what this exactly is, just "doesn't look healthy".

    Will note that and test it after we update to the latest Vanilla package today. Thank you!

    Jon Biloh
  • jbilohjbiloh Administrator

    jbiloh said: Tonight when we do the software update we will remove the spaces between "Low" "End" "Talk" so it appears as "LowEndTalk"

    This is fixed.

    Thanked by 1Frameworks
    Jon Biloh
  • Option to turn off viewing signatures. On mobile, two line signatures often appear as three lines and that's annoying.

    Option to ignore certain users. On other forums, I've seen this as the post is masked by SPOILER button that you manually need to click to see post.

  • @SCAM_DONT_BUY said:
    An issue I reported earlier when registering is still present. Put a "/" in the username field and something weird happens. Still don't know what this exactly is, just "doesn't look healthy".

    Fucking image on mobile is broken.

    https://imgs.xkcd.com/comics/exploits_of_a_mom.png

  • SplitIceSplitIce Member, Provider

    @TimboJones Image is still broken on desktop too.

    X4B - DDoS Protection: Affordable Anycast DDoS mitigation with PoPs in Europe, Asia, North and South America.
    Latest Offer: Brazil Launch 2020 Offer
  • FAT32FAT32 Administrator, Deal Compiler Extraordinaire

    Sorry but what image?

    Is LET still a community it used to be?

  • JordJord Moderator, Provider

    BillingServ - Easy, simple, and hassle-free online invoicing solution. Contact us today.
    BaseServ Certified to ISO/IEC 27001:2013

  • JordJord Moderator, Provider

    @FAT32 yeah it is broken on mobile. There is no enter button like their used to be when you input the URL.

    BillingServ - Easy, simple, and hassle-free online invoicing solution. Contact us today.
    BaseServ Certified to ISO/IEC 27001:2013

  • JordJord Moderator, Provider

    BillingServ - Easy, simple, and hassle-free online invoicing solution. Contact us today.
    BaseServ Certified to ISO/IEC 27001:2013

  • @Jord Your SwiftKey background colour is awful, great choice!

    I made some minimal testing before posting it in public, CloudFlare blocks attempts that try to abuse it for bad purposes. It's been there for years now.

    Thanked by 1TimboJones
  • jbilohjbiloh Administrator

    @Jord said:
    @FAT32 yeah it is broken on mobile. There is no enter button like their used to be when you input the URL.

    Just to confirm this was broken before the vanilla update right?

    I'll probably have to refer this over to the developer of the plug-in and/or my dev friend to see if he can fix it. It's likely beyond my ability to fix.

    Jon Biloh
  • JordJord Moderator, Provider

    @jbiloh said:

    @Jord said:
    @FAT32 yeah it is broken on mobile. There is no enter button like their used to be when you input the URL.

    Just to confirm this was broken before the vanilla update right?

    I'll probably have to refer this over to the developer of the plug-in and/or my dev friend to see if he can fix it. It's likely beyond my ability to fix.

    This is before you changed the text editor, I believe. I didn't use the image button much on my mobile but it was much better then.

    BillingServ - Easy, simple, and hassle-free online invoicing solution. Contact us today.
    BaseServ Certified to ISO/IEC 27001:2013

  • Would be happy if LEB feedbacks would requested too, because reading comments on mobile when there is like 3 or 4 sub-answers is not working properly (it shows 2 words by line and return to the next line, terrible!).

    DevOps and Site Reliability Engineer. Looks cool when i understand what i do.
    Doing useless stuff on amazing providers services because... Why not?
  • jbilohjbiloh Administrator
    edited April 2020

    So on the desktop version as soon as you enter the URL into the field box it immediately enters the necessary text/code into the text box in the reply area. What behavior are you seeing on the mobile version?

    Jon Biloh
  • jbilohjbiloh Administrator

    @o_be_one said:
    Would be happy if LEB feedbacks would requested too, because reading comments on mobile when there is like 3 or 4 sub-answers is not working properly (it shows 2 words by line and return to the next line, terrible!).

    I see what you mean.

    Anyone have a suggestion on how we can fix the nested comments appear with better formatting on leb mobile?

    Thanked by 1o_be_one
    Jon Biloh
  • JordJord Moderator, Provider

    @jbiloh said:

    So on the desktop version as soon as you enter the URL into the field box it immediately enters the necessary text/code into the text box in the reply area. What behavior are you seeing on the mobile version?

    It doesn't do that on Mobile, it just sits there.

    BillingServ - Easy, simple, and hassle-free online invoicing solution. Contact us today.
    BaseServ Certified to ISO/IEC 27001:2013

  • jbilohjbiloh Administrator

    Jord said: It doesn't do that on Mobile, it just sits there.

    Yes I am seeing that now as well.

    Any ideas on what would be causing that?

    Jon Biloh
  • JordJord Moderator, Provider

    @jbiloh said:

    Jord said: It doesn't do that on Mobile, it just sits there.

    Yes I am seeing that now as well.

    Any ideas on what would be causing that?

    I'll have a look into it. I'm not sure currently.

    BillingServ - Easy, simple, and hassle-free online invoicing solution. Contact us today.
    BaseServ Certified to ISO/IEC 27001:2013

  • WSCallumWSCallum Member, Provider
    edited April 2020

    @jbiloh said:

    Jord said: It doesn't do that on Mobile, it just sits there.

    Yes I am seeing that now as well.

    Any ideas on what would be causing that?

    Looks like 56px margin on the left

    Changing to a % would be the easiest way to keep the margin whilst making it more responsive for smaller screens. Although i'd probably just get rid of that margin completely personally so at least it all stays aligned then.

    Clouveo - SSD/NVMe Cloud VPS & Hosting
    AMD EPYC & Intel E Cloud VPS | DDoS Protected | Snapshots | Auto Backups

  • jbilohjbiloh Administrator

    @WSCallum said:

    @jbiloh said:

    Jord said: It doesn't do that on Mobile, it just sits there.

    Yes I am seeing that now as well.

    Any ideas on what would be causing that?

    Looks like 56px margin on the left

    Changing to a % would be the easiest way to keep the margin whilst making it more responsive for smaller screens. Although i'd probably just get rid of that margin completely personally so at least it all stays aligned then.

    I know this is probably a painfully novice question... but how do I change it to a %? I've got the file up and ready to make the change.

    Thanks for the help @WSCallum

    Jon Biloh
  • jbilohjbiloh Administrator

    @jbiloh said:

    @WSCallum said:

    @jbiloh said:

    Jord said: It doesn't do that on Mobile, it just sits there.

    Yes I am seeing that now as well.

    Any ideas on what would be causing that?

    Looks like 56px margin on the left

    Changing to a % would be the easiest way to keep the margin whilst making it more responsive for smaller screens. Although i'd probably just get rid of that margin completely personally so at least it all stays aligned then.

    I know this is probably a painfully novice question... but how do I change it to a %? I've got the file up and ready to make the change.

    Thanks for the help @WSCallum

    Nevermind, I see now on the %.

    I changed it to 20px. Does it look anybetter?

    Jon Biloh
  • jbilohjbiloh Administrator

    I don't think it had the desired effect.

    I'm going to need some help from someone, not sure what I am doing wrong here.

    Jon Biloh
  • FAT32FAT32 Administrator, Deal Compiler Extraordinaire

    @jbiloh said:
    I don't think it had the desired effect.

    I'm going to need some help from someone, not sure what I am doing wrong here.

    If you want to fix it with minimal efforts, my suggestion would be changing this class as suggested by WSCallum.

    ul.children {
      list-style: none;
      margin: 0;
      padding: 0;
      border-left: 1px solid #aaa;
      padding-left: 12px;
    }
    

    I agree this is not the best solution but further UI revamp might be needed.

    Is LET still a community it used to be?

  • jbilohjbiloh Administrator

    @FAT32 said:

    @jbiloh said:
    I don't think it had the desired effect.

    I'm going to need some help from someone, not sure what I am doing wrong here.

    If you want to fix it with minimal efforts, my suggestion would be changing this class as suggested by WSCallum.

    ul.children {
      list-style: none;
      margin: 0;
      padding: 0;
      border-left: 1px solid #aaa;
      padding-left: 12px;
    }
    

    I agree this is not the best solution but further UI revamp might be needed.

    I just updated it. Let me know what it looks like to you.

    Thanked by 1WSCallum
    Jon Biloh
  • jbilohjbiloh Administrator

    I also sent you a PM with the whole file @FAT32.

    Jon Biloh
  • SplitIceSplitIce Member, Provider

    @jbiloh said:

    So on the desktop version as soon as you enter the URL into the field box it immediately enters the necessary text/code into the text box in the reply area. What behavior are you seeing on the mobile version?

    Pushing enter does nothing in Chrome 81.0.4044.113 on desktop

    Thanked by 1TimboJones
    X4B - DDoS Protection: Affordable Anycast DDoS mitigation with PoPs in Europe, Asia, North and South America.
    Latest Offer: Brazil Launch 2020 Offer
  • SplitIceSplitIce Member, Provider

    @jbiloh Feature request. Flag emoticons.

    One of the old forums I use to frequent used to have them and they were used to great effect in provider posts.

    X4B - DDoS Protection: Affordable Anycast DDoS mitigation with PoPs in Europe, Asia, North and South America.
    Latest Offer: Brazil Launch 2020 Offer
Sign In or Register to comment.