Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Advertise on LowEndTalk.com
Kimsufi / Windows
New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

Kimsufi / Windows

fLoofLoo Member
edited December 2016 in Tutorials

Hey,

Kimsufi + Windows via DD-Image out of a VM is fine but anyone got Windows working on a i5-2400 Kimsufi Machine?

I think my problem is

00:19.0 Ethernet controller [0200]: Intel Corporation 82579V Gigabit Network Connection [8086:1503] (rev 05)

Regards <3

Comments

  • Windows 10 works fine but Server Editions (including server 2016) doesn't work on my i5-2400

  • @roshan91 said:
    Windows 10 works fine but Server Editions (including server 2016) doesn't work on my i5-2400

    Out of the Box? May you please post your unattended.xml? (Remember to remove the password).

    Thanks!

  • @fLoo said:

    @roshan91 said:
    Windows 10 works fine but Server Editions (including server 2016) doesn't work on my i5-2400

    Out of the Box? May you please post your unattended.xml? (Remember to remove the password).

    Thanks!

    I built the windows template by myself, used the untouched ISO from Microsoft.

  • fLoofLoo Member
    edited December 2016

    @roshan91 said:
    I built the windows template by myself, used the untouched ISO from Microsoft.

    Just to clarify that. You build the machine and without sysprep you copied it ?

  • @fLoo said:

    @roshan91 said:
    I built the windows template by myself, used the untouched ISO from Microsoft.

    Just to clarify that. You build the machine and without sysprep you copied it ?

    Correct, following the tutorial by Joodle on his blog

  • @roshan91 said:

    Just to clarify that. You build the machine and without sysprep you copied it ?

    Correct, following the tutorial by Joodle on his blog

    Appreciated. Gonna test this.

  • @roshan91 said:
    Windows 10 works fine but Server Editions (including server 2016) doesn't work on my i5-2400

    Regarding this there is a patch working (atleast i got it working). You have to edit the .inf file for the driver :

    e1c65x64.inf

    https://www.dropbox.com/s/447hl908ndxre2v/e1c65x64.inf.new?dl=0

    Thanked by 1DewlanceVPS
  • 82579V on my i3.

    Have to inject that driver using their rescue system and booting the /dev/sda from kvm qemu.

    No, I tried Windows 2016 and it did NOT work. Only desktop version (Windows 10) works with that (unsigned) driver.

  • I have my own templates, and they are working on Kimsufi i5-2400 and all other versions. I have Windows Server 2012 R2, Windows Server 2016 and Windows 10 working and running as we speak.

    Kenneth Myhre
    WindowsTemplate.com - free Windows templates for OVH/Hetzner/Kimsufi/Online.net

    Powered by Hetzner.com, backed up by OVH, Kimsufi and VULTR.com

  • Windows Server 2016 is currently running on my Kimsufi with an i3 something CPU. So it's deffo working.

  • netomxnetomx Member, Moderator

    Using rescue, boot windows with qemu and inject the driver. You need to allow non-signed driver at startup to inject it.

Sign In or Register to comment.