Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

FraudRecord Anti Fraud Module by CubeData Sale!
New on LowEndTalk? Please Register and read our Community Rules.

FraudRecord Anti Fraud Module by CubeData Sale!

cubedatacubedata Member, Provider
edited October 2016 in Offers

CubeData is happy to announce our FraudRecord anti fraud module for both WHMCS/Blesta will be on sale from now until the day after Black Friday

And by sale we actually mean that our FraudRecord anti fraud module will be FREE! as in free owned licenses for providers!

this promotion runs until the day after black friday(due to you cannot tell WHMCS to expire the promo code automatically at a time only a date). Please use this coupon code(061FE6UXBB) to get this promotion which will expire automatically the day after black friday.

We are doing this once in a lifetime promotion to hopefully help providers with all their fraud/chargeback issues which we have surely seen a drop in since we started using the module ourself!

You can order it here: WHMCS FraudRecord Blesta FraudRecord All orders are provisioned instantly, assuming you pass our automated fraud screening system.

Please read our terms of service and AUP before signing up to avoid any possible disappointment down the road including our no refund policy and also our stance on any/all chargebacks.

This Coupon Code though will only work for one order only to prevent abuse.

The difference between this FraudRecord Module and the official one is it isn't manual it is automated and ties directly into either WHMCS or Blesta's anti fraud system to run just like maxmind and includes the bonus of using black's getipintel.net api as well making sure no fraud even makes it past the shopping cart!

This owned license deal is a $100 value free for this limited time!

To the skeptics who think this is too good to be true(you are wrong), here is answered questions people have already asked & got answered:

1 - Q:With this FraudRecord Owned Module I now have in my account is 100% free for me to use on my website?

A: Yes

Q: Are there any limits or will i have to pay for support and updates in the future?

A: Yes you will have to pay for support and updates in the future(12 months afterward) No other limits are there except the obvious that you can only use it on one domain,etc(Additional Instances will come later)

2 - Q: What is the catch with this promotion?

A: There is no Catch we aren't here to try to "trip" you up we are here instead with this offer to help out providers with battling fraud/chargebacks

3 - Q: How much will the support/upgrades cost?

A: just $25 USD which our WHMCS will automatically convert for you into your own currency.

Check out all of our custom modules here: https://cubedata.net for both blesta & whmcs.

Comments

  • Curiosity, but what's the difference between your module and the official FraudRecord module (https://fraudrecord.com/integration/)?

    hello world

  • cubedatacubedata Member, Provider
    edited October 2016

    @tragic said:
    Curiosity, but what's the difference between your module and the official FraudRecord module (https://fraudrecord.com/integration/)?

    it is not manual use it is automated and ties directly into either WHMCS or Blesta's anti fraud system and runs just like maxmind and it also includes a added bonus of using black's getipintel.net api as well for making sure there is no fraud that gets through.

    That I say is a big difference between the official FraudRecord module and mine.

    Check out all of our custom modules here: https://cubedata.net for both blesta & whmcs.

  • @cubedata said:

    @tragic said:
    Curiosity, but what's the difference between your module and the official FraudRecord module (https://fraudrecord.com/integration/)?

    it is not manual use it is automated and ties directly into either WHMCS or Blesta's anti fraud system and runs just like maxmind and it also includes a added bonus of using black's getipintel.net api as well for making sure there is no fraud that gets through.

    Great, thanks for the description. I'll check it out.

    hello world

  • Reduce your sales, add anti fraud module

  • cubedatacubedata Member, Provider

    @jenkki said:
    Reduce your sales, add anti fraud module

    I am not selling anything in this thread am I?
    and of course you want to reduce "fraud" sales not "legitimate" sales which is what this anti fraud module does.

    Check out all of our custom modules here: https://cubedata.net for both blesta & whmcs.

  • Where's the output here? There is (literally) no output on this module

    Additionally, this will only work with the 'latest' ioncube modules. This requires WHMCS 7, at minimum. This should be revisited. Use legacy modules, not everyone's going to want to 'upgrade' to a version of WHMCS that isn't quite stable yet.

    Tom Whiting, WHMCS Guru . Need help? Drop me a line
    Check out my WHMCS Addons

  • cubedatacubedata Member, Provider
    edited October 2016

    @twhiting9275 said:
    Where's the output here? There is (literally) no output on this module

    Additionally, this will only work with the 'latest' ioncube modules. This requires WHMCS 7, at minimum. This should be revisited. Use legacy modules, not everyone's going to want to 'upgrade' to a version of WHMCS that isn't quite stable yet.

    there is no output there unless you get the ioncube loader working min v5 series loader.

    ah it uses ioncube v5 loader min I was hoping people would be able to discern that after looking at ioncube's website when I said "latest" ioncube modules.
    by the way works fine on my 6.3.2 install

    ^ works fine on my 6.3.2 install with ioncube loader v5 series.

    Check out all of our custom modules here: https://cubedata.net for both blesta & whmcs.

  • @cubedata said:

    there is no output there unless you get the ioncube loader working min v5 series loader.

    Try again. You don't even get that far without the ioncube loader working. You're told that you need an updated version of ioncube (which I was incorrect, works just fine with 6.x).

    @cubedata said:
    by the way works fine on my 6.3.2 install

    There is no "6.3.2". Nice try there. The highest version of 6.3 is 6.3.1, which I've tried. Both 6.3.1 and 7.0.1 show the same, exact output. Nothing. No output, nothing.

    Tom Whiting, WHMCS Guru . Need help? Drop me a line
    Check out my WHMCS Addons

  • cubedatacubedata Member, Provider

    @twhiting9275 said:

    @cubedata said:

    there is no output there unless you get the ioncube loader working min v5 series loader.

    Try again. You don't even get that far without the ioncube loader working. You're told that you need an updated version of ioncube (which I was incorrect, works just fine with 6.x).

    @cubedata said:
    by the way works fine on my 6.3.2 install

    There is no "6.3.2". Nice try there. The highest version of 6.3 is 6.3.1, which I've tried. Both 6.3.1 and 7.0.1 show the same, exact output. Nothing. No output, nothing.

    sorry but you need a loader compatible with v9 ioncube encoder if you are going to play that game(since you don't understand what I meant by v5 min ioncube loader version.)
    Min Ioncube Loader Version required to be compatiable with ioncube v9 encoder:

    if you are running this instead:

    I have no sympathy for you and you should have upgraded your loader long ago

    you do realize when I said 6.3.2 I was referring to the security patch they merged into 6.3.1 don't you(I didn't know they merged the patch into 6.3.1 until I looked it up on whmcs site and saw the blog post was removed)?
    and by the way you have to read the readme.txt as before you ever dare try to cross the line you are trying to cross it sounds like you haven't read the readme which specifically states if you do not have the key in license_key.php like instructed in the readme.txt you will not get any output! and furthermore LET is NOT our helpdesk! use our WHMCS for that please.

    Check out all of our custom modules here: https://cubedata.net for both blesta & whmcs.

  • twhiting9275twhiting9275 Member
    edited October 2016

    Let's try this again. Instead of attacking and insulting, try doing your job and providing support. Clearly, you know nothing of what you're doing, here. So, let's break this down so an idiot can understand, mkay?

    1: IF you don't have the proper version of ioncube installed , you DO NOT get to the pretty screen I showed. You get to a PHP error, claiming you need to upgrade your ioncube version. Nice attempt at deflection there, but that is what it is.

    2: NOT all users are stupid. Stop treating them like they are. People DO follow instructions, and YES, my license key is in the proper file.

    It's always fun to see developers not smart enough to provide support for their own products... For the record? I've been using WHMCS for 10 years, and make a living providing modules and 3rd party support for the product. Alas, when dealing with people that can't do their job and insist on encoding software, yeah, that's completely different.

    Tom Whiting, WHMCS Guru . Need help? Drop me a line
    Check out my WHMCS Addons

  • cubedatacubedata Member, Provider

    @twhiting9275 said:
    Let's try this again. Instead of attacking and insulting, try doing your job and providing support. Clearly, you know nothing of what you're doing, here. So, let's break this down so an idiot can understand, mkay?

    1: IF you don't have the proper version of ioncube installed , you DO NOT get to the pretty screen I showed. You get to a PHP error, claiming you need to upgrade your ioncube version. Nice attempt at deflection there, but that is what it is.

    2: NOT all users are stupid. Stop treating them like they are. People DO follow instructions, and YES, my license key is in the proper file.

    It's always fun to see developers not smart enough to provide support for their own products... For the record? I've been using WHMCS for 10 years, and make a living providing modules and 3rd party support for the product. Alas, when dealing with people that can't do their job and insist on encoding software, yeah, that's completely different.

    sorry sir but since you continue to insult and attack our support staff we have decided to not do any further business with you and have invalidated the licenses and your account have a nice day.

    Check out all of our custom modules here: https://cubedata.net for both blesta & whmcs.

  • You may want to fix the following on the cartcomplete

  • cubedatacubedata Member, Provider

    @Foul said:
    You may want to fix the following on the cartcomplete

    well that wasn't supposed to happen could be my piwik code let me check.

    Thanked by 1Foul

    Check out all of our custom modules here: https://cubedata.net for both blesta & whmcs.

  • cubedatacubedata Member, Provider

    Update to this post the coupon code has been deactivated and instead we have lowered our price of the monthly license from $7/m to $3/m

    Check out all of our custom modules here: https://cubedata.net for both blesta & whmcs.

  • @cubedata said:

    @Foul said:
    You may want to fix the following on the cartcomplete

    well that wasn't supposed to happen could be my piwik code let me check.

    umm..Are you saying you have PiWik embedded into the module allowing you to track other people's whmcs & client behavior?

    www.whatuptime.com

    Microsoft Windows Templates for Online.net, Kimsufi, DigitalOcean, OVH, Vultr & Much More!

  • cubedatacubedata Member, Provider

    @IHaveADarkPassenger said:

    @cubedata said:

    @Foul said:
    You may want to fix the following on the cartcomplete

    well that wasn't supposed to happen could be my piwik code let me check.

    umm..Are you saying you have PiWik embedded into the module allowing you to track other people's whmcs & client behavior?

    nope just on my WHMCS only.

    Check out all of our custom modules here: https://cubedata.net for both blesta & whmcs.

  • Black friday is over?

    Hobby Projects: DNMin | PingBear

  • cubedatacubedata Member, Provider
    edited November 2016

    @seikan said:
    Black friday is over?

    try now the code should work.

    Check out all of our custom modules here: https://cubedata.net for both blesta & whmcs.

  • cubedatacubedata Member, Provider

    For the final stretch of the offer CubeData has moved the coupon back to our blesta at https://cubedata.net (since we recently fixed the licensing back to blesta) so the coupon code is the same and you still have until the 26th to order with 100% discount on owned fraudrecord licenses.

    Check out all of our custom modules here: https://cubedata.net for both blesta & whmcs.

Sign In or Register to comment.