Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Advertise on LowEndTalk.com
VirtualBox vt-x not enabled even though it is
New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

VirtualBox vt-x not enabled even though it is

Heya,
So when I try to launch my amd64 VM from VirtualBox I am getting "vt-x Not enabled" Error even though Intel Virtualization Technology is enabled in my BIOS (laptop Lenovo ideapad Z710). I read somewhere that amd64 does not utilize vt hence I am thinking about using a 64bit Version instead. Could this do the Trick? Any other ideas?

Comments

  • What OS are you running on that laptop? Is it 32bit or 64bit?

    Anyway try updating the BIOS if there is a newer one.

    Thanked by 1Ympker

    -

  • @rds100 said:
    What OS are you running on that laptop? Is it 32bit or 64bit?

    Anyway try updating the BIOS if there is a newer one.

    Host is is 64bit. I Just used a 64 Bit OS on vm now and it worked :) ty anyway

  • Unsure why VT-X is needed on a laptop?

  • Had that in the past, on a lenovo you need to do this:

    Disable it in the bios, save the settings, power off the laptop fully i.e. take the battery out.

    Boot it up, enable it, save the settings, power off the laptop fully again.

    Boot it up and it should now be enabled.

    so simple but I wasted 2 days working that out.

    I am no longer active here, find me at https://talk.lowendspirit.com (Just like LET without the scams)

  • BasilBasil Member, Provider

    You might find something like hyper-V or another virtualization system is using VT-X, disabling it for virtualbox - I've had this before.

  • OpticalSwoosh said: Unsure why VT-X is needed on a laptop?

    Because people nowadays use virtual machines.

    Development, compatibility of old apps, having an Unix os on Win/OSx, or vicevers, sandboxing, are some of the reasons.

  • @yomero said:

    OpticalSwoosh said: Unsure why VT-X is needed on a laptop?

    Because people nowadays use virtual machines.

    Development, compatibility of old apps, having an Unix os on Win/OSx, or vicevers, sandboxing, are some of the reasons.

    Sorry I god mixed up with VT-D (I/O pass through)

  • @AnthonySmith said:
    Had that in the past, on a lenovo you need to do this:
    Disable it in the bios, save the settings, power off the laptop fully i.e. take the battery out.
    Boot it up, enable it, save the settings, power off the laptop fully again.
    Boot it up and it should now be enabled.
    so simple but I wasted 2 days working that out.

    with this, i totally believe you have patience and stubborn :)

    Thanked by 1yomero
    • do not prepay > 1 year and check for reviews/support
    • only use monthly from a provider operating < 1 year 🍆
  • ehab said: with this, i totally believe you have patience and stubborn :)

    Like you would not believe!

    Thanked by 1Ympker

    I am no longer active here, find me at https://talk.lowendspirit.com (Just like LET without the scams)

Sign In or Register to comment.