Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Advertise on LowEndTalk.com
Problem with YUM centos 6
New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

Problem with YUM centos 6

Hello guys, i just buy one vps from poland provider, and i ask them for support cos the yum command on the centos 6 are not install, please anyone here can help about this issue..

Comments

  • Hello,
    it is not usual for centOS not having yum installed but if it is in your case you can go with this page
    https://wiki.centos.org/TipsAndTricks/BrokenVserver

    i haven't tested it because i never encountered this problem but this might help you

  • lazytlazyt Member

    What is the error message when you try to rum YUM?

    Have I mentioned how much I hate auto correct recently?

  • doghouchdoghouch Member
    edited June 2016

    @TheGreenMY said:
    Hello guys, i just buy one vps from poland provider, and i ask them for support cos the yum command on the centos 6 are not install, please anyone here can help about this issue..

    Download the package and install it. It's not like yum is the only way of installing crap.

    You'll have to install the dependencies first. Download the following from any CentOS mirror (these packages are for CentOS6, which I assume you are using):

    wget http://mirror.centos.org/centos/6/os/x86_64/Packages/gpgme-1.1.8-3.el6.x86_64.rpm
    wget http://mirror.centos.org/centos/6/os/x86_64/Packages/pygpgme-0.1-18.20090824bzr68.el6.x86_64.rpm
    wget http://mirror.centos.org/centos/6/os/x86_64/Packages/python-iniparse-0.3.1-2.1.el6.noarch.rpm
    wget http://mirror.centos.org/centos/6/os/x86_64/Packages/python-pycurl-7.19.0-9.el6.x86_64.rpm
    wget http://mirror.centos.org/centos/6/os/x86_64/Packages/python-urlgrabber-3.9.1-11.el6.noarch.rpm
    wget http://mirror.centos.org/centos/6/os/x86_64/Packages/rpm-build-4.8.0-55.el6.x86_64.rpm
    wget http://mirror.centos.org/centos/6/os/x86_64/Packages/rpm-libs-4.8.0-55.el6.x86_64.rpm
    wget http://mirror.centos.org/centos/6/os/x86_64/Packages/rpm-python-4.8.0-55.el6.x86_64.rpm
    wget http://mirror.centos.org/centos/6/os/x86_64/Packages/yum-3.2.29-73.el6.centos.noarch.rpm
    wget http://mirror.centos.org/centos/6/os/x86_64/Packages/yum-metadata-parser-1.1.2-16.el6.x86_64.rpm
    wget http://mirror.centos.org/centos/6/os/x86_64/Packages/yum-plugin-fastestmirror-1.1.30-37.el6.noarch.rpm
    

    Now that you have all the packages, install them using rpm.

    rpm -Uvh *.rpm
    

    Congratulations. You've reinstalled yum because your provider wasn't capable of downloading the proper ISO. (you're welcome for copying all the package links for you)

    Pulled from: https://wiki.centos.org/TipsAndTricks/BrokenVserver

  • doghouchdoghouch Member
    edited June 2016

    Vanilla glitched, duplicate post

  • Bro still not working i dont know whats wrong here. this is the output of it.

    [[email protected] repo]# rpm -Uvh *.rpm

    warning: gpgme-1.1.8-3.el6.x86_64.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID c105b9de
    error: Failed dependencies:
    gnupg2 is needed by gpgme-1.1.8-3.el6.x86_64
    libc.so.6()(64bit) is needed by gpgme-1.1.8-3.el6.x86_64
    libc.so.6(GLIBC_2.2.5)(64bit) is needed by gpgme-1.1.8-3.el6.x86_64
    libc.so.6(GLIBC_2.3)(64bit) is needed by gpgme-1.1.8-3.el6.x86_64
    libc.so.6(GLIBC_2.3.4)(64bit) is needed by gpgme-1.1.8-3.el6.x86_64
    libc.so.6(GLIBC_2.4)(64bit) is needed by gpgme-1.1.8-3.el6.x86_64
    libc.so.6(GLIBC_2.8)(64bit) is needed by gpgme-1.1.8-3.el6.x86_64
    libdl.so.2()(64bit) is needed by gpgme-1.1.8-3.el6.x86_64
    libgpg-error.so.0()(64bit) is needed by gpgme-1.1.8-3.el6.x86_64
    libnsl.so.1()(64bit) is needed by gpgme-1.1.8-3.el6.x86_64
    libpth.so.20()(64bit) is needed by gpgme-1.1.8-3.el6.x86_64
    libpthread.so.0()(64bit) is needed by gpgme-1.1.8-3.el6.x86_64
    libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by gpgme-1.1.8-3.el6.x86_64
    rpmlib(FileDigests) <= 4.6.0-1 is needed by gpgme-1.1.8-3.el6.x86_64
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by gpgme-1.1.8-3.el6.x86_64
    libc.so.6()(64bit) is needed by pygpgme-0.1-18.20090824bzr68.el6.x86_64
    libc.so.6(GLIBC_2.2.5)(64bit) is needed by pygpgme-0.1-18.20090824bzr68.el6.x86_64
    libc.so.6(GLIBC_2.4)(64bit) is needed by pygpgme-0.1-18.20090824bzr68.el6.x86_64
    libpthread.so.0()(64bit) is needed by pygpgme-0.1-18.20090824bzr68.el6.x86_64
    libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by pygpgme-0.1-18.20090824bzr68.el6.x86_64
    libpython2.6.so.1.0()(64bit) is needed by pygpgme-0.1-18.20090824bzr68.el6.x86_64
    python(abi) = 2.6 is needed by pygpgme-0.1-18.20090824bzr68.el6.x86_64
    rpmlib(FileDigests) <= 4.6.0-1 is needed by pygpgme-0.1-18.20090824bzr68.el6.x86_64
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by pygpgme-0.1-18.20090824bzr68.el6.x86_64
    python(abi) = 2.6 is needed by python-iniparse-0.3.1-2.1.el6.noarch
    rpmlib(FileDigests) <= 4.6.0-1 is needed by python-iniparse-0.3.1-2.1.el6.noarch
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by python-iniparse-0.3.1-2.1.el6.noarch
    libc.so.6()(64bit) is needed by python-pycurl-7.19.0-9.el6.x86_64
    libc.so.6(GLIBC_2.2.5)(64bit) is needed by python-pycurl-7.19.0-9.el6.x86_64
    libcurl >= 7.19.7 is needed by python-pycurl-7.19.0-9.el6.x86_64
    libcurl.so.4()(64bit) is needed by python-pycurl-7.19.0-9.el6.x86_64
    libpthread.so.0()(64bit) is needed by python-pycurl-7.19.0-9.el6.x86_64
    libpython2.6.so.1.0()(64bit) is needed by python-pycurl-7.19.0-9.el6.x86_64
    python(abi) = 2.6 is needed by python-pycurl-7.19.0-9.el6.x86_64
    rpmlib(FileDigests) <= 4.6.0-1 is needed by python-pycurl-7.19.0-9.el6.x86_64
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by python-pycurl-7.19.0-9.el6.x86_64
    python(abi) = 2.6 is needed by python-urlgrabber-3.9.1-11.el6.noarch
    rpmlib(FileDigests) <= 4.6.0-1 is needed by python-urlgrabber-3.9.1-11.el6.noarch
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by python-urlgrabber-3.9.1-11.el6.noarch
    /usr/bin/gdb-add-index is needed by rpm-build-4.8.0-55.el6.x86_64
    libacl.so.1()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libbz2.so.1()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libc.so.6()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libc.so.6(GLIBC_2.2.5)(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libc.so.6(GLIBC_2.3)(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libc.so.6(GLIBC_2.3.4)(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libc.so.6(GLIBC_2.4)(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libcap.so.2()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libdb-4.7.so()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libelf.so.1()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libelf.so.1(ELFUTILS_1.0)(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    liblua-5.1.so()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    liblzma.so.0()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libm.so.6()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libmagic.so.1()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libnss3.so()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libpopt.so.0()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libpopt.so.0(LIBPOPT_0)(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libpthread.so.0()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    librt.so.1()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libselinux.so.1()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    libz.so.1()(64bit) is needed by rpm-build-4.8.0-55.el6.x86_64
    lzma is needed by rpm-build-4.8.0-55.el6.x86_64
    patch >= 2.5 is needed by rpm-build-4.8.0-55.el6.x86_64
    pkgconfig is needed by rpm-build-4.8.0-55.el6.x86_64
    rpm = 4.8.0-55.el6 is needed by rpm-build-4.8.0-55.el6.x86_64
    rpmlib(FileDigests) <= 4.6.0-1 is needed by rpm-build-4.8.0-55.el6.x86_64
    system-rpm-config is needed by rpm-build-4.8.0-55.el6.x86_64
    xz is needed by rpm-build-4.8.0-55.el6.x86_64
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by rpm-build-4.8.0-55.el6.x86_64
    libacl.so.1()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libacl.so.1(ACL_1.0)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libbz2.so.1()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libc.so.6()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libc.so.6(GLIBC_2.2.5)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libc.so.6(GLIBC_2.3)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libc.so.6(GLIBC_2.3.2)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libc.so.6(GLIBC_2.3.4)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libc.so.6(GLIBC_2.4)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libcap(x86-64) >= 2.16 is needed by rpm-libs-4.8.0-55.el6.x86_64
    libcap.so.2()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libdb-4.7.so()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libelf.so.1()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libelf.so.1(ELFUTILS_1.0)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libelf.so.1(ELFUTILS_1.1.1)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libgcc_s.so.1()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libgcc_s.so.1(GCC_3.0)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libgcc_s.so.1(GCC_3.3.1)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    liblua-5.1.so()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    liblzma.so.0()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libm.so.6()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libmagic.so.1()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libnss3.so()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libnss3.so(NSS_3.10)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libnss3.so(NSS_3.11.2)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libnss3.so(NSS_3.2)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libnss3.so(NSS_3.4)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libpopt.so.0()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libpopt.so.0(LIBPOPT_0)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libpthread.so.0()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    librt.so.1()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libselinux.so.1()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    libz.so.1()(64bit) is needed by rpm-libs-4.8.0-55.el6.x86_64
    rpm = 4.8.0-55.el6 is needed by rpm-libs-4.8.0-55.el6.x86_64
    rpmlib(FileDigests) <= 4.6.0-1 is needed by rpm-libs-4.8.0-55.el6.x86_64
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by rpm-libs-4.8.0-55.el6.x86_64
    libacl.so.1()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libbz2.so.1()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libc.so.6()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libc.so.6(GLIBC_2.2.5)(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libc.so.6(GLIBC_2.3.4)(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libcap.so.2()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libdb-4.7.so()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libelf.so.1()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    liblua-5.1.so()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    liblzma.so.0()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libm.so.6()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libmagic.so.1()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libnss3.so()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libpopt.so.0()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libpthread.so.0()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libpython2.6.so.1.0()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    librt.so.1()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libselinux.so.1()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    libz.so.1()(64bit) is needed by rpm-python-4.8.0-55.el6.x86_64
    python(abi) = 2.6 is needed by rpm-python-4.8.0-55.el6.x86_64
    rpm = 4.8.0-55.el6 is needed by rpm-python-4.8.0-55.el6.x86_64
    rpmlib(FileDigests) <= 4.6.0-1 is needed by rpm-python-4.8.0-55.el6.x86_64
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by rpm-python-4.8.0-55.el6.x86_64
    python(abi) = 2.6 is needed by yum-3.2.29-73.el6.centos.noarch
    python-sqlite is needed by yum-3.2.29-73.el6.centos.noarch
    rpmlib(FileDigests) <= 4.6.0-1 is needed by yum-3.2.29-73.el6.centos.noarch
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by yum-3.2.29-73.el6.centos.noarch
    glib2 >= 2.15 is needed by yum-metadata-parser-1.1.2-16.el6.x86_64
    libc.so.6()(64bit) is needed by yum-metadata-parser-1.1.2-16.el6.x86_64
    libc.so.6(GLIBC_2.2.5)(64bit) is needed by yum-metadata-parser-1.1.2-16.el6.x86_64
    libglib-2.0.so.0()(64bit) is needed by yum-metadata-parser-1.1.2-16.el6.x86_64
    libpthread.so.0()(64bit) is needed by yum-metadata-parser-1.1.2-16.el6.x86_64
    libpython2.6.so.1.0()(64bit) is needed by yum-metadata-parser-1.1.2-16.el6.x86_64
    libsqlite3.so.0()(64bit) is needed by yum-metadata-parser-1.1.2-16.el6.x86_64
    libxml2.so.2()(64bit) is needed by yum-metadata-parser-1.1.2-16.el6.x86_64
    libxml2.so.2(LIBXML2_2.4.30)(64bit) is needed by yum-metadata-parser-1.1.2-16.el6.x86_64
    python(abi) = 2.6 is needed by yum-metadata-parser-1.1.2-16.el6.x86_64
    rpmlib(FileDigests) <= 4.6.0-1 is needed by yum-metadata-parser-1.1.2-16.el6.x86_64
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by yum-metadata-parser-1.1.2-16.el6.x86_64
    rpmlib(FileDigests) <= 4.6.0-1 is needed by yum-plugin-fastestmirror-1.1.30-37.el6.noarch
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by yum-plugin-fastestmirror-1.1.30-37.el6.noarch
    librpm-4.4.so is needed by (installed) net-snmp-5.3.2.2-20.el5.i386
    librpm-4.4.so is needed by (installed) rpm-4.4.2.3-32.el5_9.i386
    librpmbuild-4.4.so is needed by (installed) rpm-4.4.2.3-32.el5_9.i386
    librpmdb-4.4.so is needed by (installed) rpm-4.4.2.3-32.el5_9.i386
    librpmio-4.4.so is needed by (installed) net-snmp-5.3.2.2-20.el5.i386
    librpmio-4.4.so is needed by (installed) rpm-4.4.2.3-32.el5_9.i386
    rpm-libs = 4.4.2.3-32.el5_9 is needed by (installed) rpm-4.4.2.3-32.el5_9.i386

  • @doghouch this are my centos version centos-release-5-9.el5.centos.1

  • @TheGreenMY said:
    @doghouch this are my centos version centos-release-5-9.el5.centos.1

    Then your using CentOS 5.x and will need to adjust the download links for 5.x.

    @doghouch was just going by the fact you mentioned 6.x in your topic..

  • doghouchdoghouch Member
    edited June 2016

    @AshleyUk said:

    @TheGreenMY said:
    @doghouch this are my centos version centos-release-5-9.el5.centos.1

    Then your using CentOS 5.x and will need to adjust the download links for 5.x.

    @doghouch was just going by the fact you mentioned 6.x in your topic..

    Well, I'm not copying 10 links again... rip :P

  • @TheGreenMY said:
    @doghouch this are my centos version centos-release-5-9.el5.centos.1

    You mentioned 6 in your original post... Anyway, you'll need to update the links, like @AshleyUk said.

  • Who the hell uses Centos 5? And it sounds like the server network is broken, use a better provider and use 6 or 7, hopefully 7.

    Blesta.Store - Blesta specialists
    Atlanical - Social Network Management

  • @doghouch is this the right directory for yum. kindly please check if im wrong.

    http://mirror.centos.org/centos/5/os/i386/CentOS/

  • FoulFoul Member

    TheGreenMY said: @doghouch is this the right directory for yum. kindly please check if im wrong.

    http://mirror.centos.org/centos/5/os/i386/CentOS/

    Depends, what's your arch? 64 or 32? If 32 than yes that's the correct url above. If it's not 32, adjust it for 64

  • @TheGreenMY said:
    @doghouch is this the right directory for yum. kindly please check if im wrong.

    http://mirror.centos.org/centos/5/os/i386/CentOS/

    You'll also have to change the file names since they aren't the same between versions. Who is your provider?

  • MikeAMikeA Member, Provider
    edited June 2016

    Either way even if you're paying $1/m you shouldn't have to do this yourself lol... What kind of super duper minimal broken template are they using?

    ExtraVM - AMD Ryzen VPS starting @ $3.50
    USA (TX, VA, FL), CA, FR, UK, SGP, AU, RU

  • This the output i got.

    [[email protected] repo1]# rpm -Uvh *.rpm

    warning: yum-3.2.22-40.el5.centos.noarch.rpm: Header V3 DSA signature: NOKEY, key ID e8562897
    error: Failed dependencies:
    python-elementtree is needed by yum-3.2.22-40.el5.centos.noarch
    python-iniparse is needed by yum-3.2.22-40.el5.centos.noarch
    python-sqlite is needed by yum-3.2.22-40.el5.centos.noarch
    rpm-python is needed by yum-3.2.22-40.el5.centos.noarch
    urlgrabber >= 3.1.0 is needed by yum-3.2.22-40.el5.centos.noarch
    yum-metadata-parser >= 1.1.0 is needed by yum-3.2.22-40.el5.centos.noarch
    createrepo is needed by yum-tmprepo-1.1.16-21.el5.centos.noarch
    dbus-python is needed by yum-updatesd-0.9-6.el5_10.noarch
    gamin-python is needed by yum-updatesd-0.9-6.el5_10.noarch
    pygobject2 is needed by yum-updatesd-0.9-6.el5_10.noarch>

  • How about switch provider and call it a day?

    Thanked by 1ATHK
  • It's not CentOS if yum isn't present.

    Perhaps it's an operating system based on CentOS, but if it's an OpenVZ/KVM provider, the chances of you not having yum are extremely slim due to the fact that most control panels have ISO/template repositories.

    wget https://s.flamz.pw/dl/bench.sh && bash bench.sh

    curl https://s.flamz.pw/analytics/bench/stats.php

  • lazytlazyt Member

    DNF maybe? First time I installed a new Fedora I was going nuts hunting for YUM.

    Have I mentioned how much I hate auto correct recently?

  • RalliasRallias Member, Provider

    Licensecart said: Who the hell uses Centos 5?

    A soon-to-get-really-small population of users.

    lazyt said: DNF maybe? First time I installed a new Fedora I was going nuts hunting for YUM.

    CentOS 5.

  • lazytlazyt Member

    Strange template, thought a dnf fanatic might have "upgraded". But yeah if its 5 it would be rough to do.

    Have I mentioned how much I hate auto correct recently?

  • Thanks to @doghouch he help me to sloved the problem.

    Thanked by 1doghouch
  • ATHKATHK Member
    edited June 2016

    @TheGreenMY said:
    Thanks to @doghouch he help me to sloved the problem.

    Now take your findings and solution to your pathetic provider so they can fix it for anyone else wanting to use 5..

Sign In or Register to comment.