Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Advertise on LowEndTalk.com
Solusvm expert help
New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

Solusvm expert help

support123support123 Member
edited January 2013 in General

I have one server to be ready soon for vps hosting,but I am getting too many problems.
When I create vps for client in solusvm admin,I cannot login to vps by SSH.Getting errors in client ip root password always.I have tried many times even resetted the root password of the client vps and rebooted it,still the same problem
Anyone helping me will get a free vps for 3 months :)

I am not Rick

Comments

  • DamianDamian Member
    edited January 2013

    @ftpit said: Getting errors in client ip root password always

    Does the password contain any

    Try a simple alphanumeric character password and see if that works properly. If it does, direct your client to set his desired root password inside the VPS itself with the 'passwd' command.

  • nope mate, the password is very simple like " niponbharali"
    still I am not able to ssh into client vps.

    I am not Rick

  • @ftpit said: still I am not able to ssh into client vps.

    Does it fail with incorrect login, or some other error? Are you able to vzctl enter the VPS from the host node?

  • By the way,solusvm support said our hands up with this issue.We cannot do it :) and advised me to hire server admin.Server admin is checking,still not resolved.Any help is appreciated.

    I am not Rick

  • yes @Damian it gives incorrect login in ssh.I am getting

    "Access denied"

    I am not Rick

  • AnthonySmithAnthonySmith Top Provider

    few questions.

    can you ping the VPS ip from the node?
    can you ping the VPS ip externally?
    Is this OpenVZ/KVM/Xen?
    Are you using routed or bridged networking?
    Have you tried a different OS template?
    Where did you get the current template from?

    I am no longer active here, find me at https://talk.lowendspirit.com (Just like LET without the scams)

  • Are you able top get in via vzctl from the host node? Does the VPS have an IPv4 address? Check ifconfig that it does, that is another common error on setup

    Hostigation High Resource Hosting - SolusVM KVM VPS / Proxmox OpenVZ VPS- Low Cost Comodo SSL Certificates
  • It is on OpenVz,i checked with different templates.I am on teamviwer and on skype at " niponbharali " will be offered 20 dollars or three months hosting

    I am not Rick

  • AnthonySmithAnthonySmith Top Provider

    May I suggest you use proxmox instead of solusvm, it is free, it just works and you are obviously not going to be offering VPS's as a host so it seems a bit daft to use SolusVM if you have little or no experience with what your trying to achieve and have to pay for a license on top of it.

    Failing that just answer the questions we are asking, no one wants your free VPS or $20 I imagine as the only people that are offering assistance so far are already hosts.

    You might as well learn from this if you plan to offer services rather than getting someone to do it for you.

    I am no longer active here, find me at https://talk.lowendspirit.com (Just like LET without the scams)

  • Right @Anthony I am still learning
    I am paying people to set up right.But looks like I will have to set it up for myself and learn it
    Right now,I have some private clients whom I am planning to offer to hosting,later to public.
    My free hosting is for people who wants hosting,not for hosts themselves

    I am not Rick

  • The issue is resolved.Thanks to all of you :)

    I am not Rick

  • AnthonySmithAnthonySmith Top Provider

    @ftpit

    OK fair enough, so;

    can you ping the VPS ip from the host node?
    can you ping the VPS ip externally?
    Are you using routed or bridged networking?
    Have you tried a different OS template?
    Where did you get the current template from?
    Have you checked your booted in to the OpenVZ kernel?
    Can you vzctl enter in to the VPS?

    If you answer those questions we can probably figure out what's wrong or what to look at, it is also valid to say, I don't understand what your asking and how do I check that.

    I am no longer active here, find me at https://talk.lowendspirit.com (Just like LET without the scams)

  • Next time use a password without space in it :)

    -

  • @ftpit said: The issue is resolved.

    So the fix was? I hate it when people ask for help, resolve the problem, then never say what the fix was, then someone else comes by from a web search on the same issue and there is no fix for them to learn from.

    Hostigation High Resource Hosting - SolusVM KVM VPS / Proxmox OpenVZ VPS- Low Cost Comodo SSL Certificates
  • @rds100 said: Next time use a password without space in it :)

    If this is the case, wasn't this fix suggested by Damian as the second reply?

  • haha @miTgiB I do not know what they did.I hired someone

    I am not Rick

  • @ftpit said: haha @miTgiB I do not know what they did.I hired someone

    Possibly ask them for future reference?

  • yes.i have asked them.Now i am running into another issue.Another person from here is checking it

    I am not Rick

  • AnthonySmithAnthonySmith Top Provider

    Sorry @ftpit but I hope you don't plan on using this place as your primary selling ground your lack of even basic skill is astounding for someone who wants to be taking money from people for the service.

    From your site

    Let our experienced system administrators manage your Linux and Microsoft Windows systems for you
    

    Why did you not just get one of your experienced admins to fix this for you?

    You are not giving the impression of "Ftpit.com-- high quality managed VPS and dedicated server hosting"

    I am no longer active here, find me at https://talk.lowendspirit.com (Just like LET without the scams)

  • If you are using a Ubuntu then reset your root password using this command
    sudo passwd root

    Dewlance
  • support123support123 Member
    edited January 2013

    @AnthonySmith haha,our site is not up yet lol.we will be using for web designing mainly until I find someone reliable who can assist me in hosting
    You can see the signature is not hyper-linked :)
    They fixed that issue already :)

    I am not Rick

  • AnthonySmithAnthonySmith Top Provider

    erm there is a site up and regardless, best of luck.

    Why your setting it up to begin with if you going to get someone who knows how things actually work is beyond me but oh well.

    I am no longer active here, find me at https://talk.lowendspirit.com (Just like LET without the scams)

  • support123support123 Member
    edited January 2013

    I am selling hosting to my web designing clients ,so readying the new server,previously on cpanel :)

    I am not Rick

  • AnthonySmithAnthonySmith Top Provider

    I hear google translator is better.

    I am no longer active here, find me at https://talk.lowendspirit.com (Just like LET without the scams)

  • @AnthonySmith I am getting into a weird issue.I had to ping each ip with winMTR before it works.Can you tell me a way to resolve the issue.I am with incero now

    I am not Rick

  • support123support123 Member
    edited January 2013

    For all of your kind notice
    http://www.lowendtalk.com/discussion/7466/anyone-had-this-issue-with-arp-requests-on-centos#Item_27
    this is a same thread where jarland is getting my problem.So ,I do not think it is a simple issue.I have to do for each ip manually like him which is cumbersome

    I am not Rick

  • Look in your OS to see if the ips are being brodcasted to the main server like eth3 and upwards if they are delete them accespt from eth0. I'm on my mobile atm so ill be back in my office in about 2 hours max as I'm on the way to a meeting atm.

    RaptorNode.com - DDoS Protected|VPS|Cloud|Dedicated Servers|Collocation - Los Angeles, CA
    SamuraiBit Security
Sign In or Register to comment.