Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Subscribe to our newsletter

Advertise on LowEndTalk.com

In this Discussion

Latest LowEndBox Offers

    How to prevent this screen appearing with FreeRDP-X11 on Windows Server 2012 R2?
    New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

    How to prevent this screen appearing with FreeRDP-X11 on Windows Server 2012 R2?

    GM2015GM2015 Member
    edited January 2016 in Help

    So I've been plagued with this issue since I've been using 2012 R2 actively. Xfreerdp on debian 8 just keeps showing this blue screen if I switch to do something else and I've already turned off screen saver, and all options related to power options, screen saving and all that.

    Whatever I've been looking at on search results have already been done.

    This happens even if I go to a different workspace for 10-15 minutes and I need to reconnect to the server again. This doesn't happen with 2008 R2 and 2008 R1.

    image

    Thanks.

    edit:

    edit'd a few grammarz hear and dare.

    Go give Vultr(referral) a try. | GNU/Linux http://debian.org

    Comments

    Sign In or Register to comment.