Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Subscribe to our newsletter

Advertise on LowEndTalk.com

Latest LowEndBox Offers

    I Must Be Some Dumbfuck, But I Can't Boot a Win Server 08 iso on Vultr
    New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

    I Must Be Some Dumbfuck, But I Can't Boot a Win Server 08 iso on Vultr

    GM2015GM2015 Member
    edited August 2015 in Help

    I spent already a day on this and can't figure out what's wrong.

    My latest comment can be seen here:
    http://www.lowendtalk.com/discussion/26592/how-to-install-wndows-iso-with-vultr

    I've tried that thread, k3b on ubuntu and nothing works.

    I've waited hours until my 3mbit upload speed finished uploading my iso to a webserver so vultr can get it via https.

    Vultr can't boot my isos for some reason.

    What am I doing wrong?

    Forgot to mention that I went with ImgBurn without the malware installed and built my iso with that.

    Go give Vultr(referral) a try. | GNU/Linux http://debian.org

    Comments

    • Have you double checked the ISO is valid? Can be opened on your local PC, it may have become corrupt during upload, can you check the MD5 of the two files.

      Thanked by 1GM2015
    • 1)choose custom iso,upload your iso.
      2)Deploy a new instance and wait till it is done
      3)Go to new instance, mount your iso(might take a while,3-5mins)
      4) Once mounted,reboot,connect and setup windows.

      Thanked by 1GM2015

      vpsdash.com - Tips and tricks in life, information and technology news to get things done

    • rm_rm_ Member
      edited August 2015

      [Achievement unlocked] Use "Fuck" in a LET thread title.

      dammit, beat me to it.

    • You're not the only dumbfuck. I argued for 4 hours with Vultr on why they should have a better system. I got it working, have you ensured the virtio drivers are in the iso?

      Kwicero LTD
      Company no. 09475165
      KwiBill Billing Automation Software: Click here

    • Some magic happened, anyone knows why this happens?

      image

      Go give Vultr(referral) a try. | GNU/Linux http://debian.org

    • Didn't check anything. Just booted the iso on virtualbox and it failed for my system's not 64 bit whateverish.

      AshleyUk said: Have you double checked the ISO is valid? Can be opened on your local PC, it may have become corrupt during upload, can you check the MD5 of the two files.

      I tried to instances again and see pic above for results.

      cosmicgate said: 1)choose custom iso,upload your iso. 2)Deploy a new instance and wait till it is done 3)Go to new instance, mount your iso(might take a while,3-5mins) 4) Once mounted,reboot,connect and setup windows.

      You can have the achievement if assignment is possible to you.

      rm_ said: [Achievement unlocked] Use "Fuck" in a LET thread title. dammit, beat me to it.

      Yes. Followed the ordere outlined in the link thread above.

      KwiceroLTD said: You're not the only dumbfuck. I argued for 4 hours with Vultr on why they should have a better system. I got it working, have you ensured the virtio drivers are in the iso?

      Go give Vultr(referral) a try. | GNU/Linux http://debian.org

    • After messing with the "vibrio" drivers, I finally got it running and everyone's happy. For now.

      Thanked by 1KwiceroLTD

      Go give Vultr(referral) a try. | GNU/Linux http://debian.org

    • Just when I had my orgasm of being capable running a simple task like my dead grandma could do, my server's performance was terrible.

      Most sites didn't load on browsers.

      Turns out vultr were going into maintenance mode. Anyone got info of their return time?

      Were they ddosed or ..?

      Go give Vultr(referral) a try. | GNU/Linux http://debian.org

    • @GM2015 said:
      Just when I had my orgasm of being capable running a simple task like my dead grandma could do, my server's performance was terrible.

      Most sites didn't load on browsers.

      Turns out vultr were going into maintenance mode. Anyone got info of their return time?

      Were they ddosed or ..?

      Welcome to LET, you must be new here, or maybe I am. Last time I checked the title of LET didn't say "Vultr Support Desk."

      Thanked by 1netomx

      Kwicero LTD
      Company no. 09475165
      KwiBill Billing Automation Software: Click here

    Sign In or Register to comment.