Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Subscribe to our newsletter

Advertise on LowEndTalk.com

Latest LowEndBox Offers

    SolusVM help
    New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

    SolusVM help

    Hello! So I need some assistance with setting up solus. For starters I have my master on a vps with quadranet and the master on a dedicated server from serverhub. Everything besides the ip addresses are working properly. I have 4 additional ip addresses that I cannot seem to get working. I have emailed both serverhub and solus with no luck. Server hub gave me this link to setup my ip addresses :http://www.tecmint.com/create-multiple-ip-addresses-to-one-single-network-interface/ but when I went to that directory there were already files created with the additional ip addresses in them and still nothing works. If someone thinks they can help I will give them root permissions.

    Comments

    • I don't believe that's a SolusVm issue but a networking issue which is why ServerHub provided that article, do you have KVM node? You could look at the tutorial on LET, I think it's the best one on how to get up and running on KVM: http://www.lowendtalk.com/discussion/36845/kvm-on-ovh-sys-using-recommended-configuration-with-virtualizor-solusvm

      Blesta.Store - Blesta specialists
      Atlanical - Social Network Management

    • JLPHOSTJLPHOST Member
      edited August 2015

      @rmperry814 said:
      Hello! So I need some assistance with setting up solus. For starters I have my master on a vps with quadranet and the master on a dedicated server from serverhub. Everything besides the ip addresses are working properly. I have 4 additional ip addresses that I cannot seem to get working. I have emailed both serverhub and solus with no luck. Server hub gave me this link to setup my ip addresses :http://www.tecmint.com/create-multiple-ip-addresses-to-one-single-network-interface/ but when I went to that directory there were already files created with the additional ip addresses in them and still nothing works. If someone thinks they can help I will give them root permissions.

      I can help you out man, have yoy set the gateway and such correctly?

      #1 USA Based Hosting Provider

      Free & Paid Web Hosting | KVM SSD VPS's | Dedicated Servers | Website Design| Managed Service

    • XuHiXuHi Member

      @rmperry814 said:
      Hello! So I need some assistance with setting up solus. For starters I have my master on a vps with quadranet and the master on a dedicated server from serverhub. Everything besides the ip addresses are working properly. I have 4 additional ip addresses that I cannot seem to get working. I have emailed both serverhub and solus with no luck. Server hub gave me this link to setup my ip addresses :http://www.tecmint.com/create-multiple-ip-addresses-to-one-single-network-interface/ but when I went to that directory there were already files created with the additional ip addresses in them and still nothing works. If someone thinks they can help I will give them root permissions.

      As them to provide you with the Gateway for the addresses and the Netmask that's what you need from the sounds of things.

    • @XuHi said:
      As them to provide you with the Gateway for the addresses and the Netmask that's what you need from the sounds of things.

      This pretty much summons it up, have them send you all the info to the IPs and plug the information in be sure to assign the ips to the correct server.

      #1 USA Based Hosting Provider

      Free & Paid Web Hosting | KVM SSD VPS's | Dedicated Servers | Website Design| Managed Service

    • @JLPHOST said:
      I can help you out man, have yoy set the gateway and such correctly?

      I am not sure if I have the gateway setup correctly.

    • @rmperry814 said:
      I am not sure if I have the gateway setup correctly.

      Usually your hosting provider can supply you with that information.

      #1 USA Based Hosting Provider

      Free & Paid Web Hosting | KVM SSD VPS's | Dedicated Servers | Website Design| Managed Service

    • @Licensecart said:
      I don't believe that's a SolusVm issue but a networking issue which is why ServerHub provided that article, do you have KVM node? You could look at the tutorial on LET, I think it's the best one on how to get up and running on KVM: http://www.lowendtalk.com/discussion/36845/kvm-on-ovh-sys-using-recommended-configuration-with-virtualizor-solusvm

      I will check it out, thank you.

    • @rmperry814 said:
      I am not sure if I have the gateway setup correctly.

      Use default google nameservers
      The gayeway is usually the first IP of the block
      The netmask is usually something like
      255.255.255.0

      #1 USA Based Hosting Provider

      Free & Paid Web Hosting | KVM SSD VPS's | Dedicated Servers | Website Design| Managed Service

    • @jlphost well I just checked to make sure and all of that is setup just as you said.

    • JLPHOSTJLPHOST Member
      edited August 2015

      @rmperry814 said:
      jlphost well I just checked to make sure and all of that is setup just as you said.

      Now you need to add the ips to the block go to ipv4 block and manage ips and then add the ips from 1-4 all the available ips. Then they will become usable.

      #1 USA Based Hosting Provider

      Free & Paid Web Hosting | KVM SSD VPS's | Dedicated Servers | Website Design| Managed Service

    • rmperry814rmperry814 Member
      edited August 2015

      @jlphost I have done this already. With still no luck.

    • @XuHi said:
      As them to provide you with the Gateway for the addresses and the Netmask that's what you need from the sounds of things.

      I have just emailed serverhub about the gateway and netmask.

    • Contact me on Skype at duke.xfs and I'll help you out.

      Thanked by 1Licensecart

      XFuse Solutions, LLC
      Dallas, TX | Los Angeles, LA | Miami, FL VPS & Shared Hosting | Dedicated Servers | SSL Certificates | Domains | PBX Hosting

    • rmperry814rmperry814 Member
      edited August 2015

      @XFS_Duke said:
      Contact me on Skype at duke.xfs and I'll help you out.

      I just did.

    • you need to create a bridge interface to enable using public ip on guest KVM vps

    Sign In or Register to comment.