Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Subscribe to our newsletter

Advertise on LowEndTalk.com

Latest LowEndBox Offers

    This is a common 404 it?
    New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

    This is a common 404 it?

    etiansetians Member

    Very puzzled

    Comments

    • Can you please provide something more useful explaining your problem than, "very puzzled" with an error image? This explains nothing about your confusion and make me say, "WTH??" as you request makes no sense.

      All I see here is a site that is not working and displaying a 404 error. Check your sites error_log and find the cause of the error and fix it....

      Cheers!

      Have an Allwinner H3 device? Android? Check out H3Droid! | Lichee Pi Zero - The 6$ SBC | #SYSarm - Get It! | Atomic Pi - $35 x86 SBC
      20+ Years IT Experience in Linux/Windows Hosting, Administration and Development

    • Yea, very puzzled

    • Thank you very much, I think I found the problem

      @TheLinuxBug said:
      Can you please provide something more useful explaining your problem than, "very puzzled" with an error image? This explains nothing about your confusion and make me say, "WTH??" as you request makes no sense.

      All I see here is a site that is not working and displaying a 404 error. Check your sites error_log and find the cause of the error and fix it....

      Cheers!

    • etians said:I think I found the problem

      What was it?

    • I presume "No index.html in the directory root he set"

      ...
      ...

    • mojojujumojojuju Member
      edited August 2015

      You should sing Amazing Grace

      Amazing grace! How sweet the sound

      That saved a wretch like me!

      I once was lost, but now am found;

      Was blind, but now I see.

      Thanked by 24n0nx howardsl2
    • Service providers interception

      @Ole_Juul said:

      Thanked by 1Ole_Juul
    • no, I will not make this mistake

      @Nomad said:
      I presume "No index.html in the directory root he set"

    Sign In or Register to comment.