Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Advertise on LowEndTalk.com
OpenVZ IPv6 subnets ?
New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

OpenVZ IPv6 subnets ?

SpeedBusSpeedBus Member, Provider

Hello,

I was trying to figure out how SolusVM manages to provide /80 subnets and the like for OpenVZ while routing it all via the same default gateway. I tried this on plain/vanilla OpenVZ and it doesn't seem to work out if I add in a /80 address, it tries to route it out via the /80's gateway rather than the gateway set on the host-node. Any idea how to route it all out via 1 default gateway?

CrownCloud - Internet Services | Los Angeles, California | Frankfurt, Germany | Amsterdam, The Netherlands

Comments

  • AnthonySmithAnthonySmith Top Provider

    Are you specifying the mask when adding the gateway?

    Thanked by 1SpeedBus
  • SpeedBusSpeedBus Member, Provider

    AnthonySmith said: Are you specifying the mask when adding the gateway?

    You mean on the host-node config ? Hmm probably not, was a test node I setup last night. I'll check into this.

    CrownCloud - Internet Services | Los Angeles, California | Frankfurt, Germany | Amsterdam, The Netherlands

  • SpeedBusSpeedBus Member, Provider
    edited June 2015

    Added the netmask to the config, Adding 2607:f0d0:1002:0011:0001::2 to a VPS doesnt work, MTR to ipv6.google.com from the VPS goes till the host-node and drops, while if I add a address like 2607:5600:00e8:0000:0000:0000:0000:0003 to the VPS it works fine.

    Typo error on my part 2607:f0d0: != 2607:5600:, fixed :)

    CrownCloud - Internet Services | Los Angeles, California | Frankfurt, Germany | Amsterdam, The Netherlands

  • AnthonySmithAnthonySmith Top Provider

    Closed at OP request.

    And :) haha

    Thanked by 1SpeedBus
This discussion has been closed.