Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Advertise on LowEndTalk.com

In this Discussion

ownCloud Quota problem
New on LowEndTalk? Please Register and read our Community Rules.

ownCloud Quota problem

ahmiqahmiq Member

Greetings ,
I installed OwnCloud on the system and used ldap to get the users. The login now works , but the default quota which i set doesnt work. I allocated 1 GB to everyuser as default quote during the ldap setup but , the users seem to be able to have the full disk capacity.

Does anyone know how to solve this , or can point me in the right direction? Thanks

PS: if i set the user manually to e-g 1GB rather then default quota then it works , but it would be difficult to do that for 344 users..

Thanks in advance.

Comments

  • BochiBochi Member

    Setting it "manually" should be no problem all!
    You can set the "configkey" called "quota" to 1GB for all users at once with a simple SQL query on table "preferences".

    Thanked by 1ahmiq
  • NekkiNekki Member

    Could be permissions, if the wrong user owns the owncloud directory, some of the settings in the admin panel don't work.

    Thanked by 1ahmiq

    Here lies Nekki. He loved massive amounts of storage, K-Pop and calling people cunts.

Sign In or Register to comment.