Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Any who used SolusVM on OVH ?
New on LowEndTalk? Please Register and read our Community Rules.

Any who used SolusVM on OVH ?

SadySady Member

Hello Everyone,
I got a server from Soyoustart.com yesterday & still trying to understand their network.
I install proxmox, wasted whole day but additional /30 blocks were not working their, so installed solusVM now & issue is same.
Except those IPs each & everything is working flawlessly.
If anyone from you can understand & help for that so please ping me, i would really appreciated that.
Thank you

I don't have any relation/affiliation with any LET Host, All of my comments are my own
Simple bash script to clean compromised wordpress site [cPanel/WHM specified]

Comments

  • What are you trying to setup with SolusVM, KVM or OpenVZ?

  • SadySady Member

    @K2Bytes said:
    What are you trying to setup with SolusVM, KVM or OpenVZ?

    I can not be that fast :D
    It is master with OpenVZ virtualization.

    I don't have any relation/affiliation with any LET Host, All of my comments are my own
    Simple bash script to clean compromised wordpress site [cPanel/WHM specified]

  • Shoaib_AShoaib_A Member
    edited July 2014

    I have been using SolusVM with KVM for sometime but have no experience with OpenVZ but you may try these things:

    First of all, make sure your additional /30 block is routed to your server & you can ping the IPs from outside the server

    Make sure your server has an OpenVZ supported kernel & not the OVH kernel

    The most experienced guy with SolusVM on OVH on this bboard is @MCHPhil but I am not sure even if he has ever worked with OpenVZ as al his nodes on OVH are KVM only.

  • ShivamShivam Member

    I still haven't managed to get OpenVZ working with OVH Servers using Solusvm, If you have a good / extra budget go for Server-management they do OpenVZ Installations for 25 Pounds , Slave OpenVZ by my knowledge. But never tried them only heard good things about them

  • SadySady Member

    @K2Bytes said:
    I have been using SolusVM with KVM for sometime but have no experience with OpenVZ but you may try these things:

    First of all, make sure your additional /30 block is routed to your server & you can ping the IPs from outside the server

    Make sure your server has an OpenVZ supported kernel & not the OVH kernel

    The most experienced guy with SolusVM on OVH on this bboard is MCHPhil but I am not sure even if he has ever worked with OpenVZ as al his nodes on OVH are KVM only.

    K2Bytes said: The most experienced guy with SolusVM on OVH on this bboard is @MCHPhil but I am not sure even if he has ever worked with OpenVZ as al his nodes on OVH are KVM only.

    Thank you so much,
    Really appreciated, will may contact you soon for KVM thing :D
    I have figured that out, i have put vMAC on those IPs to get those work on KVM.
    I had to remove that & after that all IPs are responding as it should be :)

    I don't have any relation/affiliation with any LET Host, All of my comments are my own
    Simple bash script to clean compromised wordpress site [cPanel/WHM specified]

  • SadySady Member

    @Shivam said:
    I still haven't managed to get OpenVZ working with OVH Servers using Solusvm, If you have a good / extra budget go for Server-management they do OpenVZ Installations for 25 Pounds , Slave OpenVZ by my knowledge. But never tried them only heard good things about them

    I have configured that now :)
    Thank you for your suggestion.

    I don't have any relation/affiliation with any LET Host, All of my comments are my own
    Simple bash script to clean compromised wordpress site [cPanel/WHM specified]

  • SadySady Member

    I have reported mods to close this thread :)

    I don't have any relation/affiliation with any LET Host, All of my comments are my own
    Simple bash script to clean compromised wordpress site [cPanel/WHM specified]

This discussion has been closed.