Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Advertise on LowEndTalk.com
OpenVPN client keeps disconnecting after approximately 15 minutes - Help?
New on LowEndTalk? Please Register and read our Community Rules.

OpenVPN client keeps disconnecting after approximately 15 minutes - Help?

ChuckChuck Member

OpenVPN client keeps disconnecting after approximately 15 minutes of use with the following:
Enter Auth Username.
Any idea why and how to fix it?
Windows 7 64bit OS. Ethernet.
Thank you.

I like what she said, not what it means.

Comments

  • NekkiNekki Member

    Does it disconnect even when you're actively using the connection?

    Here lies Nekki. He loved massive amounts of storage, K-Pop and calling people cunts.

  • ExpertVMExpertVM Member, Provider

    Show us the openvpn log and mask out your IP detail. Log should tell a better picture

    ExpertVM.com - Singapore Based Low End Provider.
  • ChuckChuck Member

    Sun Jun 08 21:53:01 2014 Note: option http-proxy-fallback ignored because no TCP-based connection profiles are defined Sun Jun 08 21:53:01 2014 OpenVPNAS 2.1.1oOAS Win32-MSVC++ [SSL] [LZO2] built on Jul 29 2010 Sun Jun 08 21:53:01 2014 MANAGEMENT: Connected to management server at Sun Jun 08 21:53:01 2014 MANAGEMENT: CMD 'log on' Sun Jun 08 21:53:01 2014 MANAGEMENT: CMD 'state on' Sun Jun 08 21:53:01 2014 MANAGEMENT: CMD 'echo on' Sun Jun 08 21:53:01 2014 MANAGEMENT: CMD 'bytecount 5' Sun Jun 08 21:53:01 2014 MANAGEMENT: CMD 'hold off' Sun Jun 08 21:53:01 2014 MANAGEMENT: CMD 'hold release' Sun Jun 08 21:53:01 2014 MANAGEMENT: CMD ' Sun Jun 08 21:53:01 2014 MANAGEMENT: CMD ' Sun Jun 08 21:53:01 2014 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info. Sun Jun 08 21:53:01 2014 NOTE: OpenVPNAS 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables Sun Jun 08 21:53:01 2014 LZO compression initialized Sun Jun 08 21:53:01 2014 Control Channel MTU parms [ L:1574 D:138 EF:38 EB:0 ET:0 EL:0 ] Sun Jun 08 21:53:01 2014 Socket Buffers: R=[8192->8192] S=[8192->8192] Sun Jun 08 21:53:01 2014 Data Channel MTU parms [ L:1574 D:1450 EF:42 EB:135 ET:32 EL:0 AF:3/1 ] Sun Jun 08 21:53:01 2014 Local Options hash (VER=V4): 'd3a7571a' Sun Jun 08 21:53:01 2014 Expected Remote Options hash (VER=V4): '5b1533a2' Sun Jun 08 21:53:01 2014 UDPv4 link local: [undef] Sun Jun 08 21:53:01 2014 UDPv4 link remote: 199.96.86.154:443 Sun Jun 08 21:53:01 2014 MANAGEMENT: >STATE:1402289581,WAIT,,, Sun Jun 08 21:53:01 2014 MANAGEMENT: >STATE:1402289581,AUTH,,, Sun Jun 08 21:53:01 2014 TLS: Initial packet from 199.96.86.154:443, sid=51bd3b67 89351ba6 Sun Jun 08 21:53:02 2014 VERIFY OK: depth=1, /C=US/ST=CA/L=SanFrancisco/O=Fort-Funston/OU=changeme/CN=199.96.86.154/name=changeme/[email protected] Sun Jun 08 21:53:02 2014 VERIFY OK: depth=0, /C=US/ST=CA/L=SanFrancisco/O=Fort-Funston/OU=changeme/CN=199.96.86.154/name=changeme/[email protected] Sun Jun 08 21:53:07 2014 Data Channel Encrypt: Cipher 'BF-CBC' initialized with 128 bit key Sun Jun 08 21:53:07 2014 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Sun Jun 08 21:53:07 2014 Data Channel Decrypt: Cipher 'BF-CBC' initialized with 128 bit key Sun Jun 08 21:53:07 2014 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Sun Jun 08 21:53:07 2014 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 1024 bit RSA Sun Jun 08 21:53:07 2014 [199.96.86.154] Peer Connection Initiated with 199.96.86.154:443 Sun Jun 08 21:53:08 2014 MANAGEMENT: >STATE:1402289588,GET_CONFIG,,, Sun Jun 08 21:53:09 2014 SENT CONTROL [199.96.86.154]: 'PUSH_REQUEST' (status=1) Sun Jun 08 21:53:09 2014 PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1,dhcp-option DNS 8.8.8.8,dhcp-option DNS 8.8.4.4,route 10.8.0.1,topology net30,ping 5,ping-restart 30,ifconfig 10.8.0.142 10.8.0.141' Sun Jun 08 21:53:09 2014 OPTIONS IMPORT: timers and/or timeouts modified Sun Jun 08 21:53:09 2014 OPTIONS IMPORT: --ifconfig/up options modified Sun Jun 08 21:53:09 2014 OPTIONS IMPORT: route options modified Sun Jun 08 21:53:09 2014 OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified Sun Jun 08 21:53:09 2014 ROUTE default_gateway= Sun Jun 08 21:53:09 2014 MANAGEMENT: >STATE:1402289589,ASSIGN_IP,,10.8.0.142, Sun Jun 08 21:53:09 2014 TAP-WIN32 device [Local Area Connection 2] opened: \\.\Global\{61F92067-CEED-466F-9343-1D19AEFE6EFF}.tap Sun Jun 08 21:53:09 2014 TAP-Win32 Driver Version 9.7 Sun Jun 08 21:53:09 2014 TAP-Win32 MTU=1500 Sun Jun 08 21:53:09 2014 Notified TAP-Win32 driver to set a DHCP IP/netmask of 10.8.0.142/255.255.255.252 on interface {61F92067-CEED-466F-9343-1D19AEFE6EFF} [DHCP-serv: 10.8.0.141, lease-time: 31536000] Sun Jun 08 21:53:09 2014 Successful ARP Flush on interface [16] {61F92067-CEED-466F-9343-1D19AEFE6EFF} Sun Jun 08 21:53:14 2014 TEST ROUTES: 2/2 succeeded len=1 ret=1 a=0 u/d=up Sun Jun 08 21:53:14 2014 C:\Windows\system32\route.exe ADD 199.96.86.154 MASK 255.255.255.255 10.0.0.1 Sun Jun 08 21:53:14 2014 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=10 and dwForwardType=4 Sun Jun 08 21:53:14 2014 Route addition via IPAPI succeeded [adaptive] Sun Jun 08 21:53:14 2014 C:\Windows\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 10.8.0.141 Sun Jun 08 21:53:14 2014 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=30 and dwForwardType=4 Sun Jun 08 21:53:14 2014 Route addition via IPAPI succeeded [adaptive] Sun Jun 08 21:53:14 2014 C:\Windows\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 10.8.0.141 Sun Jun 08 21:53:14 2014 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=30 and dwForwardType=4 Sun Jun 08 21:53:14 2014 Route addition via IPAPI succeeded [adaptive] Sun Jun 08 21:53:14 2014 MANAGEMENT: >STATE:1402289594,ADD_ROUTES,,, Sun Jun 08 21:53:14 2014 C:\Windows\system32\route.exe ADD 10.8.0.1 MASK 255.255.255.255 10.8.0.141 Sun Jun 08 21:53:14 2014 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=30 and dwForwardType=4 Sun Jun 08 21:53:14 2014 Route addition via IPAPI succeeded [adaptive] Sun Jun 08 21:53:14 2014 Initialization Sequence Completed Sun Jun 08 21:53:14 2014 MANAGEMENT: >STATE:1402289594,CONNECTED,SUCCESS,10.8.0.142,199.96.86.154 Sun Jun 08 21:53:34 2014 Replay-window backtrack occurred [1] Sun Jun 08 21:54:25 2014 Replay-window backtrack occurred [2] Sun Jun 08 21:55:32 2014 Replay-window backtrack occurred [3] Sun Jun 08 22:18:01 2014 Replay-window backtrack occurred [4] Sun Jun 08 22:22:27 2014 MANAGEMENT: CMD 'exit' Sun Jun 08 22:22:27 2014 MANAGEMENT: Client disconnected Sun Jun 08 22:22:27 2014 MANAGEMENT: Triggering management exit Sun Jun 08 22:22:27 2014 TCP/UDP: Closing socket Sun Jun 08 22:22:27 2014 C:\Windows\system32\route.exe DELETE 10.8.0.1 MASK 255.255.255.255 10.8.0.141 Sun Jun 08 22:22:27 2014 Route deletion via IPAPI succeeded [adaptive] Sun Jun 08 22:22:27 2014 C:\Windows\system32\route.exe DELETE 199.96.86.154 MASK 255.255.255.255 10.0.0.1 Sun Jun 08 22:22:27 2014 Route deletion via IPAPI succeeded [adaptive] Sun Jun 08 22:22:27 2014 C:\Windows\system32\route.exe DELETE 0.0.0.0 MASK 128.0.0.0 10.8.0.141 Sun Jun 08 22:22:27 2014 Route deletion via IPAPI succeeded [adaptive] Sun Jun 08 22:22:27 2014 C:\Windows\system32\route.exe DELETE 128.0.0.0 MASK 128.0.0.0 10.8.0.141 Sun Jun 08 22:22:27 2014 Route deletion via IPAPI succeeded [adaptive] Sun Jun 08 22:22:27 2014 Closing TUN/TAP interface Sun Jun 08 22:22:27 2014 SIGTERM[soft,management-exit] received, process exiting Sun Jun 08 22:22:27 2014 MANAGEMENT: >STATE:1402291347,EXITING,management-exit,,

    I like what she said, not what it means.

  • Post your server configs. Why is route.exe deleting routes

    vpsdash.com - Tips and tricks in life, information and technology news to get things done

  • vpsdash.com - Tips and tricks in life, information and technology news to get things done

  • "Sun Jun 08 21:53:34 2014 Replay-window backtrack occurred [1] Sun Jun 08 21:54:25 2014 Replay-window backtrack occurred [2] Sun Jun 08 21:55:32 2014 Replay-window backtrack occurred [3] Sun Jun 08 22:18:01 2014 Replay-window backtrack occurred [4]"

    Huge give-away

    it looks like a UDP problem. try switching the vpn to TCP mode.

    I AM BACK :)
    Working Windows Server 2012 R2 on 6GB! Beat that!

  • ChuckChuck Member

    This is not my server. Should I contact my VPN provider to tell them switching to TCP mode?

    I like what she said, not what it means.

Sign In or Register to comment.