Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


WHM / Cpanel, that difference between Apache 2.4.9 and Apache 2.2.27
New on LowEndTalk? Please Register and read our Community Rules.

WHM / Cpanel, that difference between Apache 2.4.9 and Apache 2.2.27

comebackcomeback Member

Hello,

I ordered a lunch with WHM / cPanel.

They installed

Apache 2.4.9

MySQL 5.5.36-cll

PHP 5.4.28.

My other VPS also WHM / cPanel, but with

Apache 2.2.27

MySQL 5.5.36-cll

PHP 5.4.28.

What is the best version of apache with WHM / Cpanel?
Merci

Comments

  • Thank you, but I mean specifically for WHM / Cpanel

  • wychwych Member

    @comeback said:

    That would depend on your exact configuration, in my own personal testing 2.4 performed faster and less resource intensive on my own Wordpress Install.

    Taking a hiatus.

  • I want to do the test.

    I would like installed:

    Apache 2.4.9

    MySQL 5.6

    PHP 5.5.12

    What do you think with Wordpress?

  • wychwych Member
    edited May 2014

    @comeback said:
    I want to do the test.

    I would like installed:

    Do it then! :D
    Just make sure you have nothing on the server that matters if it goes down during the rebuilds and testing.

    Taking a hiatus.

  • jarjar Provider
    edited May 2014

    I ordered a lunch with WHM / cPanel.

    Where did you go? I could eat at this place.

    Also I've had problems with sockets stuck on apache 2.2 so look out for that.

    Replace apache there's no downtime with easy apache.

    Thanked by 2Infinity Magiobiwan

    "Note that Romania has laws agains all the illegal activities just like US, including copyright. Is not the Dracula's country or no man's land as you thought." - Random email from someone I don't know, about nothing I've done or said

Sign In or Register to comment.