Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Help with IPv6 on Proxmox with Online.net
New on LowEndTalk? Please Register and read our Community Rules.

Help with IPv6 on Proxmox with Online.net

rmlhhdrmlhhd Member, Provider
edited May 2014 in Help

Hello,

I recently brought a Dedibox Classic + Gen 2 from Online.net as a test server and something to mess around with.

Since I have my own IPv6 tunnel I thought I'd use a few of my 1,208,925,819,614,629,174,706,176 IPv6 Addresses assigned by online.net.

I started by following their guide to add the IP (http://documentation.online.net/fr/serveur-dedie/reseau/prefixe_ipv6) and I got to the point where I start the dibbler-client when I got an error

Interface vmbr0/4 is down or doesn't have any link-local address.

I knew there wasn't an IPv6 link-local address to I decided to add one and I got this -

RTNETLINK answers: Operation not supported

So now it looks like IPv6 is not present or in the kernel although I do get a response which I run lsmod | grep ipv6 -

ipv6 323290 4 ib_addr,ip6table_mangle,ip6t_REJECT,vzrst

Finally checking modprobe gives me nothing which is mean't to be a good thing but it still doesn't work.

[email protected]:~# modprobe ipv6 [email protected]:~#

I'd like to know if anyone has faced this issue or knows anything about it. From what I can see it looks like I need to enable IPv6 although ALL the guides indexed by Google tell me how to disable it not Enable it.

Can someone please point me in the right direction.

Comments

  • Sometime their guide for their own IPv6 is broken. Try to use IPv6 from Tunnelbroker, is it work?

    And what do you use for the OS?

  • wychwych Member

    What OS you using? Proxmox template or Debian w/ Proxmox over the top?

    Taking a hiatus.

  • rmlhhdrmlhhd Member, Provider

    @wych said:
    What OS you using? Proxmox template or Debian w/ Proxmox over the top?

    Issue is fixed now, I used the Proxmox auto install from within Online.net's console. I watched the install via iDRAC and it installed Debian 7 then installed Proxmox on-top.

    I decided to manually install Proxmox via iDRAC using the official installer ISO. Works now, just need to setup v6 forwarding as my VPS's are not getting internet access :(

  • wychwych Member
    edited May 2014

    @rmlhhd said:

    Makes sense, I was going to say the default template installer can have some strange niggles.

    Taking a hiatus.

  • rmlhhdrmlhhd Member, Provider

    @wych said:
    Makes sense, I was going to say the default template installer can have some strange niggles.

    Sure does, do you have any experience with Kimsufi and Windows?

  • rmlhhdrmlhhd Member, Provider

    I saw that as well which searching Google although I don't want to install Windows within the OS I want to run Windows as the OS.

  • wychwych Member

    @rmlhhd said:
    I saw that as well which searching Google although I don't want to install Windows within the OS I want to run Windows as the OS.

    The old boxes had an option to install windows I believe, not sure if the new ranges do.

    Taking a hiatus.

  • rmlhhdrmlhhd Member, Provider

    @wych said:
    The old boxes had an option to install windows I believe, not sure if the new ranges do.

    I've been told they still do although that's if you use the OVH Manager which requires a -ovh handle. I got a new account so my handle ends in -ks which only works on the new Kimsufi Manager

This discussion has been closed.