Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Proxmox server admin
New on LowEndTalk? Please Register and read our Community Rules.

Proxmox server admin

jhjh Member
edited November 25 in Requests

Can anyone recommend a Proxmox server admin? Needs to be an experienced, established/reputable company/individual.

Some clients are reporting that their VMs are running slow and we can't see anything wrong.

Per incident or monthly is fine.

Comments

  • rack911.com

  • Can you define slow?

    Thanked by 1ViridWeb
  • BharatBBharatB Member, Provider

    @jh said:
    Can anyone recommend a Proxmox server admin? Needs to be an experienced, established/reputable company/individual.

    Some clients are reporting that their VMs are running slow and we can't see anything wrong.

    Per incident or monthly is fine.

    https://readydedis.com/

  • ViridWebViridWeb Member, Provider

    @Neoon said:
    Can you define slow?

    @jh what do you mean by slow?
    Is that CPU performance or network?
    Kindly please provide more details. Maybe you don't have to pay a single penny...

  • jhjh Member
    edited November 25

    @LTniger said:
    rack911.com

    I think the owner passed away some time ago. Not sure what happened to the company.

    @Neoon said: Can you define slow?

    Clients are reporting that MySQL queries have been much slower to execute in the past couple of weeks. CPU and memory usage look ok on the node. No iowait. Can't see any hardware problems either. Different clients on different VMs so I assume it's a node issue. Clients don't get root access so we know they haven't screwed up their own servers.

  • MikePTMikePT Member, Provider

    @jh said:

    @LTniger said:
    rack911.com

    I think the owner passed away some time ago. Not sure what happened to the company.

    @Neoon said: Can you define slow?

    Clients are reporting that MySQL queries have been much slower to execute in the past couple of weeks. CPU and memory usage look ok on the node. No iowait. Can't see any hardware problems either. Different clients on different VMs so I assume it's a node issue. Clients don't get root access so we know they haven't screwed up their own servers.

    Steven passed away. The company was sold.

    I can help you, check your PM.

Sign In or Register to comment.