Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Advertise on LowEndTalk.com
mcrypt for directadmin/cloudlinux with php7.x
New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

mcrypt for directadmin/cloudlinux with php7.x

agentmishraagentmishra Member, Provider

hi

incase i, as a customer, request you to install and enable mcrypt, what shall a service provider do?

one of the service providers, i have a reseller service with, my client requires mcrypt
the service provider says "We have to run our servers to support hundreds of Resellers and we will continue to run our servers with maximum compatibility in mind"

and seems like, is not willing to install/enable mcrypt

in my servers, i have it installed/enabled for php7.x, but due to some constraints, i have the client hosted on this reseller hosting

let me know if enabling it will be a big issue...

thanks

skype id : agentmishra, gtalk id : agentmishra, email : [email protected]

Comments

Sign In or Register to comment.