Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Advertise on LowEndTalk.com

In this Discussion

IPv6 only issues...
New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

IPv6 only issues...

sallysally Member
edited August 6 in General

This is what I'm getting (busy, busy) from my little EU server (IPv6 only) with these sysctl.conf settings:

net.ipv6.conf.all.autoconf = 0 net.ipv6.conf.all.accept_ra = 0 net.ipv6.conf.eth0.autoconf = 0 net.ipv6.conf.eth0.accept_ra = 0

`# ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## #

Yet-Another-Bench-Script

v2020-06-20

https://github.com/masonr/yet-another-bench-script

## ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## ##

Thu Aug 6 22:30:43 UTC 2020

Basic System Information:

Processor : Intel(R) Xeon(R) CPU E3-1246 v3 @ 3.50GHz
CPU cores : 1 @ 3894.348 MHz
AES-NI : ✔ Enabled
VM-x/AMD-V : ✔ Enabled
RAM : 512M
Swap : 512M
Disk : 4.8G

iperf3 Network Speed Tests (IPv4):

Provider | Location (Link) | Send Speed | Recv Speed
| | |
Bouygues Telecom | Paris, FR (10G) | busy | 921 Mbits/sec
Online.net | Paris, FR (10G) | busy | 934 Mbits/sec
WorldStream | The Netherlands (10G) | busy | 936 Mbits/sec
wilhelm.tel | Hamburg, DE (10G) | busy | 937 Mbits/sec
Biznet | Bogor, Indonesia (1G) | 652 Mbits/sec | 23.5 Mbits/sec
Hostkey | Moscow, RU (1G) | 828 Mbits/sec | 858 Mbits/sec
Velocity Online | Tallahassee, FL, US (10G) | 755 Mbits/sec | 317 Mbits/sec
Airstream Comms | Eau Claire, WI, US (10G) | 736 Mbits/sec | 501 Mbits/sec
Hurricane Electric | Fremont, CA, US (10G) | 746 Mbits/sec | 269 Mbits/sec

iperf3 Network Speed Tests (IPv6):

Provider | Location (Link) | Send Speed | Recv Speed
| | |
Bouygues Telecom | Paris, FR (10G) | busy | 917 Mbits/sec
Online.net | Paris, FR (10G) | busy | 919 Mbits/sec
WorldStream | The Netherlands (10G) | busy | busy
wilhelm.tel | Hamburg, DE (10G) | busy | 925 Mbits/sec
Airstream Comms | Eau Claire, WI, US (10G) | 720 Mbits/sec | 388 Mbits/sec
Hurricane Electric | Fremont, CA, US (10G) | 727 Mbits/sec | 306 Mbits/sec`

Comments

  • berkayberkay Member

    It’s about these specific iperf servers, those lines have nothing to do with it. Sometimes happens to me too.

    Thanked by 1sally
Sign In or Register to comment.