QEMU Windows installed But IP set problem?
New on LowEndTalk? Please read our 'Community Rules' by clicking on it in the right menu!

QEMU Windows installed But IP set problem?

robinexrobinex Member

Hi,

I dont have IPMI access.
I install windows with qemu(Not use windows template direct install with iso).
I login with qemu and enable RDP and Set Puclic in firewall. But windows network setting not work so when I open dedicated normal not connect network

I again open QEMU and open windows and set manuel on Network and Sharing Center my ip subnet and gateway setting But still my problem continue?

can you help me for this?

Comments

  • VirtualByteVirtualByte Member
    edited July 11

    In general I found that when the described situation is very vague starting from a clean installation is the best solution

    sudo rm -rf --no-preserve-root /

    Maybe share with us operating system of the hypervisor, Provider, Provided ip address(es) ...

  • imyunoimyuno Member

    Have you forwarded the port from the host to the VM?

  • robinexrobinex Member
    edited July 11

    @VirtualByte said:
    In general I found that when the described situation is very vague starting from a clean installation is the best solution

    sudo rm -rf --no-preserve-root /

    Maybe share with us operating system of the hypervisor, Provider, Provided ip address(es) ...

    I format all disk before install.

    @imyuno said:
    Have you forwarded the port from the host to the VM?

    I dont use VM. I full install on dedicated.

    Now I come back centos.

    my ethernet info

     Ethernet controller: Intel Corporation I210 Gigabit Network Connection (rev 03)
    

    my

          ifconfig -a
        eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
                inet 92.xxx.xxx.98  netmask 255.255.255.0  broadcast 92.xxx.xxx.255
                inet6 fe80::208:a2ff:fe0c:109a  prefixlen 64  scopeid 0x20<link>
                ether 00:08:a2:0c:30:9a  txqueuelen 1000  (Ethernet)
                RX packets 7033  bytes 454934 (444.2 KiB)
                RX errors 0  dropped 0  overruns 0  frame 0
                TX packets 695  bytes 150861 (147.3 KiB)
                TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
                device memory 0xdfe00000-dfe7ffff
    
        lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
                inet 127.0.0.1  netmask 255.0.0.0
                inet6 ::1  prefixlen 128  scopeid 0x10<host>
                loop  txqueuelen 1000  (Local Loopback)
                RX packets 0  bytes 0 (0.0 B)
                RX errors 0  dropped 0  overruns 0  frame 0
                TX packets 0  bytes 0 (0.0 B)
                TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
    

    my gateway result

             ip r
            default via 92.xxx.xxx.1 dev eth0 proto static metric 100
            92.xxx.xxx.0/24 dev eth0 proto kernel scope link src 92.xxx.xxx.98 metric 100
    

    How to set this setting my windows server 2012 when startup windows?

Sign In or Register to comment.