Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID
Advertise on LowEndTalk.com

In this Discussion

Centmin Mod Users Ensure on latest CentOS version for Github.com/Paypal TLSv1.2 changes

Centmin Mod Users Ensure on latest CentOS version for Github.com/Paypal TLSv1.2 changes

eva2000eva2000 Member

As there are a few Centmin Mod LEMP stack users here, thought I'd give folks a heads up to ensure they have updated their CentOS version to latest version either 6.9 or 7.4 to get the latest curl and git versions that support TLSv1.2. Some folks forget to update. But it's in your best interest to keep up to date.

Otherwise, Centmin Mod git backed updates and Paypal usage via PHP/curl will be broken as Github has forced TLSv1.2 only and Paypal is forcing TLSv1.2 or TLSv1.1.

Full details at https://community.centminmod.com/threads/github-com-drops-tlsv1-1-tlsv1-0-support-update-centos-6-9-or-7-4.14206/

* Centmin Mod Project (HTTP/2 support + ngx_pagespeed + Nginx Lua + Vhost Stats)
* Centmin Mod LEMP Stack Quick Install Guide
Thanked by 3Aidan khaled sirmbhe

Comments

Sign In or Register to comment.