Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

HTTPS Lowendtalk down
New on LowEndTalk? Please Register and read our Community Rules.

HTTPS Lowendtalk down

rm_rm_ Member

Hello,

For the past months I've been using https://lowendtalk.com/ to access LET, but today it is down. Can you please fix it.

Thanks

Comments

  • MaouniqueMaounique Member
    edited August 2013

    Works for me...
    EDIT: you are right, it reverted to http after failing.

    Extremist conservative user, I wish to preserve human and civil rights, free speech, freedom of the press and worship, rule of law, democracy, peace and prosperity, social mobility, etc. Now you can draw your guns.

  • Connection Refused for me.

    BlueVM | Best VPS Deals [~] 1GBPS, RAID-10, OpenVZ/KVM, 8 locations. [~] Feathur VPS Control Panel!
  • matthewvzmatthewvz Member, Provider

    Also down for me.

  • Up for me, but it redirects to the non-https version.


    $ wget https://lowendtalk.com
    --2013-08-30 09:39:00-- https://lowendtalk.com/
    Resolving lowendtalk.com... 108.174.48.102
    Connecting to lowendtalk.com|108.174.48.102|:443... connected.
    HTTP request sent, awaiting response... 301 Moved Permanently
    Location: http://lowendtalk.com/ [following]
    --2013-08-30 09:39:00-- http://lowendtalk.com/
    Connecting to lowendtalk.com|108.174.48.102|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: unspecified [text/html]
    Saving to: “index.html”

    -

  • Yes, same here.

    Extremist conservative user, I wish to preserve human and civil rights, free speech, freedom of the press and worship, rule of law, democracy, peace and prosperity, social mobility, etc. Now you can draw your guns.

  • rm_rm_ Member
    $ curl -v https://lowendtalk.com/
    * About to connect() to lowendtalk.com port 443 (#0)
    *   Trying 199.27.135.96...
    * Connection refused
    *   Trying 199.27.134.96...
    * Connection refused
    * couldn't connect to host
    * Closing connection #0
    curl: (7) couldn't connect to host
  • rds100rds100 Member
    edited August 2013

    @rm_ you are getting a different IP - cloudflare. I am connecting to a ColoCrossing IP.

    edit: it seems they recently moved to CloudFlare again. The ColoCrossing IP is cached on my end.

    -

  • Connected to lowendtalk.com (108.174.48.102) port 443 (#0)
    .....
    < HTTP/1.1 301 Moved Permanently
    < Server: nginx
    < Date: Fri, 30 Aug 2013 09:06:55 GMT
    < Content-Type: text/html
    < Content-Length: 178
    < Connection: keep-alive
    < Location: http://lowendtalk.com/
    < Strict-Transport-Security: max-age=0
    
    

    Let's bet which dot-name will collapse first ;)

  • So, no more https ? :(

    Extremist conservative user, I wish to preserve human and civil rights, free speech, freedom of the press and worship, rule of law, democracy, peace and prosperity, social mobility, etc. Now you can draw your guns.

  • VPNVPN Member

    That's right, no more SSL for a site that has no justification for it in the first place.

    Hi :>

  • skaska Disabled

    @OkieDoke said:
    That's right, no more SSL for a site that has no justification for it in the first place.

    Well, that escalated...nevermind. I thought we're still on page 1 here at LET and therefore still debating seriously.

    Make:something
Sign In or Register to comment.