Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

How to disable "you have mail" when login to vps?
New on LowEndTalk? Please Register and read our Community Rules.

How to disable "you have mail" when login to vps?

I typed "mail" to see what's the mail content,it shows a lot of "Postmaster notify: see transcript for details"
It's an OpenVZ vps,using debian,the default mail server is sendmail.
The password is strong enough,I installed git and nodejs on it.

Another vps had similar mail,shows "test -x /usr/sbin/anacron || ( cd / && run-parts --report /etc/cron.daily )
"
But there is no cronjob except logrotate and sysklogd under cron.daily.
This vps has apache installed on it.OpenVZ too,same provider with the above one,same OS.

I want to know :
Is it safe to leave sendmail with default setting?
May this issue related with OS image of provider? I didn't get mail notification in other vpses.

Wired thing not only happen to mail,but pptp too.I install pptpd in two vps bought form different provider.
One is stable,nerver offline until I disconnect it.
Another one often dropped in ramdom minutes.
The network is good to both provider,no packet loss,pptpd installed with same method,same setting.OS are all debian 6 32bit.
I reinstalled the unstable one with debian7 to test,it still often auto dropped.
There seems no useful information in log.
Did anyone encounter a similar situation?

Comments

Sign In or Register to comment.