Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Gitlab upgrade
New on LowEndTalk? Please Register and read our Community Rules.

Gitlab upgrade

dnwkdnwk Member

If anyone can help would be great

When I try to upgrade to gitlab 6.0, I got this error
run command :
sudo -u gitlab -H bundle exec rake db:migrate RAILS_ENV=production

And Error:
(): did not find expected key while parsing a block mapping at line 10
column 1

When I look at line 10 and column 1 in gitlab.yml it is
production: &base

I could not figure out what's problem here and how to deal with it.

Designers: www.linkun.info

Sign In or Register to comment.