Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID
Advertise on LowEndTalk.com

In this Discussion

vm from zxhost offline, no response to the ticket

vm from zxhost offline, no response to the ticket

gitresetgitreset Member
edited September 13 in Help

I'm just wondering if anybody else who uses storage vm from zxhost is experiencing similar problem as me.

I have a vm from zxhost (OVH), it has been down for 3 days.
created a ticket, no response for 3 days. It is very unlike of zxhost.
I usually get a reposnse within 1h.

p.s. I had this vm for 2 years, it was down once, back up in 1h.
this is strange!

@AshleyUk

Comments

  • My storage box also is down it's sad because I was happy with him

  • gitresetgitreset Member
    edited September 13

    @marson said: My storage box also is down it's sad because I was happy with him

    Hey man, hopefully they read this. Sad part is I double paid so they extended the expiry date for 2 year, guess I double paid for nothing.

  • my storage box appears to be working fine

  • My storage box has been up without issue the last 47 hours (I rebooted to update my kernel)

  • @marson said: My storage box also is down it's sad because I was happy with him @gitreset said:

    @marson said: My storage box also is down it's sad because I was happy with him

    Hey man, hopefully they read this. Sad part is I double paid so they extended the expiry date for 2 year, guess I double paid for nothing.

    To be honest, I can connect to it via NoVNC console however no internet connection

  • cubedatacubedata Member, Provider

    @marson said:

    @marson said: My storage box also is down it's sad because I was happy with him @gitreset said:

    @marson said: My storage box also is down it's sad because I was happy with him

    Hey man, hopefully they read this. Sad part is I double paid so they extended the expiry date for 2 year, guess I double paid for nothing.

    To be honest, I can connect to it via NoVNC console however no internet connection

    so is the host using virtualizor? if so we remember a while back before we switched to solusvm that there was a way to suspend/terminate network access to the vm without technically suspending/terminating the entire vps though(you might want to ask them about that or see if ovh nullrouted the ip or something?)

    Check out all of our custom modules here: https://cubedata.net for both blesta & whmcs. We also have vps services on our website as well.

  • Mine is up but it/host node randomly reboots a couple of times a month.

  • AshleyUkAshleyUk Member, Provider

    @marson said:

    @marson said: My storage box also is down it's sad because I was happy with him @gitreset said:

    @marson said: My storage box also is down it's sad because I was happy with him

    Hey man, hopefully they read this. Sad part is I double paid so they extended the expiry date for 2 year, guess I double paid for nothing.

    To be honest, I can connect to it via NoVNC console however no internet connection

    If your's was the ticket I just replied to your VM is fine and can contact the outside world without issues, you just have the OS firewall set to block everything by the looks of it.

    The OP was on one of our few OVH servers we have left, 99% of our services are out of Frankfurt now. It suffered a total hardware outage which OVH just replaced with another server. Everyone effected was sent an email via Virtualizor to give them the options, however seems it may not have reached everyone.

    This has now been followed up with the OP.

    Thanked by 1cez
  • AshleyUkAshleyUk Member, Provider

    @lurch said: Mine is up but it/host node randomly reboots a couple of times a month.

    Apart from our latest node that was just brought into service all of our others are currently 50+ days (this was only due to a kernel upgrade services where migrated around the nodes)

    If your having reboots like this please do open a ticket.

  • If your's was the ticket I just replied to your VM is fine and can contact the outside world without issues, you just have the OS firewall set to block everything by the looks of it.

    Yes it was me, I am sorry and it is my fault, somehow my firewall gets restored to default settings, I just fixed the issue.

    Thanked by 1AshleyUk
  • I replied to the ticket.
    Thanks @AshleyUK

  • @marson said:

    Yes it was me, I am sorry and it is my fault, somehow my firewall gets restored to default settings, I just fixed the issue.

    ‘Somehow’.

    'Nekki can not stand behind the penis' - Shc on Hostloc

  • @Nekki said: ‘Somehow’.

    I simply forgot to save iptables rules after configuration so when node reboots it was reverted to defaults.

  • @marson said:

    @Nekki said: ‘Somehow’.

    I simply forgot to save iptables rules after configuration so when node reboots it was reverted to defaults.

    So that was the second port of call when troubleshooting, following whining on LET?

    'Nekki can not stand behind the penis' - Shc on Hostloc

  • So that was the second port of call when troubleshooting, following whining on LET?

    Please keep calm, I apologized for that and I admit publicly, that was my fault, here on LET and on the ticket to ZXhost... what else I should do? "Errare humanum est"

  • @marson said:

    So that was the second port of call when troubleshooting, following whining on LET?

    Please keep calm, I apologized for that and I admit publicly, that was my fault, here on LET and on the ticket to ZXhost... what else I should do? "Errare humanum est"

    It’s difficult to keep calm when you realise this kind of behaviour is becoming the norm.

    Fucking millenials.

    'Nekki can not stand behind the penis' - Shc on Hostloc

    Thanked by 2Clouvider WSS
Sign In or Register to comment.