Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID
Advertise on LowEndTalk.com

In this Discussion

unable to create-client / client-signup in blesta --- need any guidance, if possible

unable to create-client / client-signup in blesta --- need any guidance, if possible

agentmishraagentmishra Member, Provider
edited September 12 in Help

hello every one

i installed blesta

did not test it

  1. then upgraded it to 4.1 from 4.0

  2. when i try to create a client or user, it gives an error

Invalid client group ID. Invalid client ID.

now when i go to create a client group

  1. i do not see any client-group (i do not remember seeing it earlier)

  2. when i try to create a client group, it shows success

  3. but the client group is still not shown

any help is appretiated

thanks

skype id : agentmishra, gtalk id : agentmishra, email : [email protected]

Comments

  • WHTWHT Member

    Uninstall it.

    Misterhost.NET (aff) 30% OFF with coupon LET30
    TightHost.com (aff) Reseller Hosting at €2.45

  • agentmishraagentmishra Member, Provider

    @WHT said: Uninstall it.

    wow, wonderful help, i am glad you arent a doctor, else we would have a doctor stating, oh, a patient, kill him/her

    i do not know, if any one do not knows about the issue, why do people troll the thread

    and by the way @WHT what after uninstalling

    seems like we have a hosting guru here!!!

    skype id : agentmishra, gtalk id : agentmishra, email : [email protected]

  • hzrhzr Member

    agentmishra said: i do not know, if any one do not knows about the issue, why do people troll the thread

    Because you aren't paying for support. Stop being entitled.

    Senior software engineer @ Microsoft

  • agentmishraagentmishra Member, Provider

    @hzr said:

    agentmishra said: i do not know, if any one do not knows about the issue, why do people troll the thread

    Because you aren't paying for support. Stop being entitled.

    not paying for trolls either

    skype id : agentmishra, gtalk id : agentmishra, email : [email protected]

  • @agentmishra said:

    @hzr said:

    agentmishra said: i do not know, if any one do not knows about the issue, why do people troll the thread

    Because you aren't paying for support. Stop being entitled.

    not paying for trolls either

    Again, you're not paying. We are simply giving you free trolls.

    #PayPalLowerYourG*ddamnCurrencyExchangeFeesThx

  • doghouch said: Again, you're not paying. We are simply giving you free trolls.

    I'm not doing this for free, going to invoice the lad during business hours.

  • Why don't you do a clean install of 4.1? You did not test it, and I assume you have not added any data, so you have nothing to lose.

    Thanked by 1agentmishra
  • agentmishraagentmishra Member, Provider

    @hackerman said: Why don't you do a clean install of 4.1? You did not test it, and I assume you have not added any data, so you have nothing to lose.

    i did had the other files, any ways, i did a reinstall, and would test it later today

    skype id : agentmishra, gtalk id : agentmishra, email : [email protected]

  • vpsrusvpsrus Member, Provider

    @agentmishra said: hello every one

    i installed blesta

    did not test it

    1. then upgraded it to 4.1 from 4.0

    2. when i try to create a client or user, it gives an error

    Invalid client group ID. Invalid client ID.

    now when i go to create a client group

    1. i do not see any client-group (i do not remember seeing it earlier)

    2. when i try to create a client group, it shows success

    3. but the client group is still not shown

    any help is appretiated

    thanks

    to know what is happening you have to enable the Blesta debug so SSH and go to your Blesta path /home/public_html/Blesta path/config then vi config.php change Configure::errorReporting(0); to Configure::errorReporting(-1); and change Configure::set("System.debug", false); to Configure::set("System.debug", true);

    save and login to Blesta and try to create a cliente and you will see what is happening.

    Thanked by 1agentmishra
  • Quick question. Blesta is a paying software right ? Maybe you have a better chance to ask for blesta support.

    Thanked by 1agentmishra
  • RayhanRayhan Member, Provider

    @vpsrus said: vi config.php

    Are you sure there is a config.php file?

    I think, you mean blesta.php file?

    Thanked by 1vpsrus
  • vpsrusvpsrus Member, Provider

    sorry, my bad it is /config directory and blesta.php file

  • Are you still having trouble with this? Did you run /admin/upgrade to run the database migrations (update database) after uploading the files for 4.1? Enabling error reporting and system debug may help as well as indicated by others in this thread. Please open a ticket with us if you need any assistance.

    Thanked by 1Hxxx
  • agentmishraagentmishra Member, Provider

    @pphillips said: Are you still having trouble with this? Did you run /admin/upgrade to run the database migrations (update database) after uploading the files for 4.1? Enabling error reporting and system debug may help as well as indicated by others in this thread. Please open a ticket with us if you need any assistance.

    hahaha

    hi @pphillips, is ther any other documented method for upgrading?

    if there is, kindly point the url, else understand upgrade means doing i, the same way as your docs state

    by the way did your license-manager got fixed

    skype id : agentmishra, gtalk id : agentmishra, email : [email protected]

  • Maybe you are using old php version.

    Upgrade your php version to php 5.6 or later.

    HostCram LLC - SSD Web Hosting, Reseller Hosting, VPS & Dedicated Servers

  • YmpkerYmpker Member, Provider

    Atleast for one version of blesta (can't remember if it's 3.x or 4.x there have been hotfixes for latest php versions. Did you add them?

    /Signature/ https://uptime.is

  • cubedatacubedata Member, Provider

    @agentmishra said: by the way did your license-manager got fixed

    what are you talking about "your license-manager"? you talking about the addon for blesta owned licenses for $100 that gives you the license manager plugin(public version)? or paul's license manager that is his he uses on his blesta portal? because the context isn't very clear.

    Check out all of our custom modules here: https://cubedata.net for both blesta & whmcs. We also have vps services on our website as well.

  • @agentmishra said:

    @pphillips said: Are you still having trouble with this? Did you run /admin/upgrade to run the database migrations (update database) after uploading the files for 4.1? Enabling error reporting and system debug may help as well as indicated by others in this thread. Please open a ticket with us if you need any assistance.

    hahaha

    hi @pphillips, is ther any other documented method for upgrading?

    if there is, kindly point the url, else understand upgrade means doing i, the same way as your docs state

    by the way did your license-manager got fixed

    The docs for upgrading are at https://docs.blesta.com/display/user/Upgrading+Blesta

    If upgrading from 3.x to 4.x, there are some files you should delete. See the yellow information box on that page and click the button to expand to see the list.

    Upgrades can be done via GUI or CLI. For GUI, go to /admin/upgrade and run the upgrader. For CLI, cd into your Blesta installation directory and run: php ./index.php admin/upgrade

  • agentmishraagentmishra Member, Provider

    i doubt if my choice was correct

    skype id : agentmishra, gtalk id : agentmishra, email : [email protected]

Sign In or Register to comment.