Mediacom customers?

Mediacom customers?

edited October 2012 in General

Anyone else here a Mediacom customer?

I'm at work/the office and we have mediacom 105Mb/s here, but my idle SSH connections keep getting dropped after a minute or two.

One of my SSH connections is to tunnel my traffic from Firefox to a different server, and it keeps disconnecting it so I can't actively use it and the other one is just a connection that I keep alt+tabbing back to to do some work in between reading manuals. It's a pain in the ass to have to keep reconnecting them.

Anyone else experience this?

On ATT, Comcast, or any other connection I've never had this issue.

vpsBoard.com - Now with over 450 members! A friendly community with active discussion. Come join us!

IRC.FREENODE.NET #vpsBoard - Drop by and say, 'Hello'.

Comments

  • I get this loads in uni. In putty set both of the keep alives on and it should be ok

  • Linux desktop PC and laptops, no Windows here.

    I use Terminator for managing multiple terminal windows..

    vpsBoard.com - Now with over 450 members! A friendly community with active discussion. Come join us!

    IRC.FREENODE.NET #vpsBoard - Drop by and say, 'Hello'.
  • @MannDude said: Linux desktop PC and laptops, no Windows here.

    Have you tried setting ClientAliveInterval in sshd_config just for kicks?

    "We are in a prison drama. This is like The Shawshank Redemption, only with more tunneling through shit and no fucking redemption."
  • @Ihatetonyy -- Setting it a larger amount for the user to have a slower connection and still have plausible connections?

    Systems Administrator | IWFHosting

    Comments expressed are solely my own opinion and not of that of the companies, unless stated.

  • JTRJTR Member

    I also have Mediacom, but have never seen this issue before.

Sign In or Register to comment.